1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tappa tappa tappa!!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by terrysingh, May 22, 2007.

  1. terrysingh

    terrysingh Member

    Joined:
    Mar 12, 2007
    Messages:
    184
    Likes Received:
    0
    hey guys, got a service issue this time? had the car serviced about a month ago from chingford audi, 100k service, basically when i started the car it made a tappet noise for 1-2 seconds, never done this before, checked it again today, and i could hear it from the inside of the car, just checked the oil and it seems fine, cars got full dealer history....not sure what to do????
     
  2. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    2
    I had this problem I think. I asked my specialist and he said that on some the Chain makes a noise, Harmless though, Just makes a litle rattle when I first start, Not always though, its mainly cold starts.
     
  3. arthurfuxake

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    Which chain?
     
  4. terrysingh

    terrysingh Member

    Joined:
    Mar 12, 2007
    Messages:
    184
    Likes Received:
    0
    i take it your refering to the cam chain, i dont think its that making the noise its more of a tappet noise than a loose chain noise,

    my bro said audi where the last people to fiddle with the engine and they should be held responseable??? i don't think the'll buy that though!
     
  5. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    2
    I aint too sure, he just said one at the back:confused:???? he said the TT is known for it aswell.
     
  6. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    2

    ah right, yeah your right about audi. Mine sounded like a quick rubbing noise, like something is catching. Tick tick tick noise. Did sound like a dry head at first thats why I took it to them..
     
  7. terrysingh

    terrysingh Member

    Joined:
    Mar 12, 2007
    Messages:
    184
    Likes Received:
    0
    i did have a look at the elsawin software, the cam belt only runs one cog at the front and theres a chain linking the two cams together at the back,

    the noise goes so quickly you dont really get to hear where its coming from, i'm gonna give chingford audi a call and see what they say???

    probs tell me to go fish!!!!
     
  8. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    2
    Yeah I had that prob, it goes so quick you dont get chance...

    Keep us posted mate.
     
  9. terrysingh

    terrysingh Member

    Joined:
    Mar 12, 2007
    Messages:
    184
    Likes Received:
    0
    rang audi they said bring it in and a master tech will have a look, j7uss does yours still do it???
     
  10. J7USS

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    2
    Yes it still does it but id say couple of times a fortnight maybe... Colder weather is worse!!
     

Share This Page