1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tapatalk problem

Discussion in 'Site Support & Announcements' started by Syncopix, Jan 19, 2010.

  1. Syncopix
    Offline

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    [Jan 19, 2010]
    I installed the Tapatalk application on my iPhone a few days ago and it worked a treat with this forum. The last day or so though I don't seem to have been able to connect:

    [​IMG]

    I have removed it from the favourites and added it again but still get the same error.

    Any ideas why?
    Is this happening to anyone else?
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Syncopix
    Offline

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    [Jan 19, 2010]
    Oh yeah, there was an update this morning to version 1.5.6 - but I'm still getting the same error.
  4. FactionOne
    Online

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Jan 19, 2010]
    Hi,

    Try now for me?

    Cheers,

    Rob.
  5. Syncopix
    Offline

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    [Jan 19, 2010]
    It's working now! What was the issue?


    Sent from my iPhone using Tapatalk
  6. FactionOne
    Online

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Jan 19, 2010]
    To be honest, I couldn't pin-point it with any degree of accuracy (which I guess is a prerequisite to be pin-point). The server-side portion of it was there and appeared to be working, but by your response it seems that killing-it and reinstalling somehow fixed it.

    Ask me no questions and I'll tell you know lies fits in this case!

    The software is still in Beta for vB4 based forums - so it might be a little hit and miss for a while - there's considerable work getting done daily on vB4 at the moment, and I think tapatalk is worked-on pretty regularly too, so the future should be fairly bright...

    Regards,

    Rob.
  7. Syncopix
    Offline

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    [Jan 19, 2010]
    Ahh, fair enough then!

    The update for the client on my iPhone said it had better support for vB4 forums! It all seems good now though...

    Thanks for sorting it so quickly!
  8. Marc1
    Offline

    Marc1 Member

    Joined:
    Feb 25, 2008
    Messages:
    726
    Likes Received:
    1
    [Jan 24, 2010]
    I can't even get audi-sport on tapatalk. I only bought it to use with ASN too :sadlike: and it's not listed as compatible now. Any ideas? Or am I just being a numbnut?!
  9. BigG
    Offline

    BigG Member

    Joined:
    Dec 28, 2008
    Messages:
    31
    Likes Received:
    0
    [Jan 27, 2010]
    I'm also having the same problems with tapatalk since downloading it this evening. Is this related to the current work going on with the server ?
  10. Syncopix
    Offline

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    [Jan 27, 2010]
    Mine seems to be working OK guys... Just loaded it on my iPhone and all is well!
  11. BigG
    Offline

    BigG Member

    Joined:
    Dec 28, 2008
    Messages:
    31
    Likes Received:
    0
    [Jan 28, 2010]
    Perhaps I am doing something wrong. I've downloaded the free version.
    When I try to browse the automotive area or search for "Audi" I don't see this forum.

    Sorry for posting in this section if it is working, but if anyone can give me some pointers on what I'm doing wrong I will be very grateful.

    Graeme
  12. Marc1
    Offline

    Marc1 Member

    Joined:
    Feb 25, 2008
    Messages:
    726
    Likes Received:
    1
    [Feb 4, 2010]
    FactionOne can you or another moderator help us with this please. I have the full paid for app, but audi-sport.net does not show anywhere, however when I log on using Safari I get a message to say it's compatible with Tapatalk, grrrr.

    CHeers guys, hope you can help
  13. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 12, 2010]
    Sorry to bump this guys but I have the same. Works fine with Cliosport.net but just doesn't show for Audi sport?
  14. FactionOne
    Online

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Feb 14, 2010]
    Folks could you let me know if this is any better now please?

    Cheers,

    Rob.
  15. MikeSel^
    Offline

    MikeSel^ Systems Support Specialist

    Joined:
    Oct 13, 2008
    Messages:
    558
    Likes Received:
    1
    [Feb 14, 2010]
    It's working fine over here Rob ;-)
  16. s3forthemrs
    Offline

    s3forthemrs Member

    Joined:
    Feb 7, 2010
    Messages:
    52
    Likes Received:
    0
    [Feb 14, 2010]
    I can't seem the find ASN on tapatalk either! I only downloaded the app because I was linked to it when browsing the forum from my iPhone.

    Can anyone shed some light on how to get ASN on tapatalk please?

    Thanks
  17. FactionOne
    Online

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Feb 14, 2010]
    Sorry folks - MikeSel^ could get in because he'd probably set-up previously, there was one little fix which makes it more visible to new users which I forgot last night - you should now get in fine s3forthemrs...

    Cheers,

    Rob.
  18. JD09
    Offline

    JD09 I'm not modding, I'm improving VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    [Feb 15, 2010]
    Weird! Wouldn't find it in search but scrolled through five pages in automotive and can now see it.

    Added :) than you!!
  19. s3forthemrs
    Offline

    s3forthemrs Member

    Joined:
    Feb 7, 2010
    Messages:
    52
    Likes Received:
    0
    [Feb 15, 2010]
    cool! ASN now appears in the "new" section quite prominently.

Share This Page