1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tapatalk not working?

Discussion in 'Mobile Support' started by russwuss, Jul 14, 2014.

  1. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    536
    Likes Received:
    95
    Anyone else experiencing this??Server could not be reached.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Point_Audi

    Point_Audi Vorsprung durch Technik
    Gold Supporter VCDS Map User Team Silver Audi A4 S-line

    Joined:
    May 22, 2010
    Messages:
    1,275
    Likes Received:
    787
    Yep getting the same message Russ.! :(
     
  4. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    536
    Likes Received:
    95
    Comforting to hear others are having problems haha, means the iphone isn't broke again.
     
    Point_Audi likes this.
  5. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,263
    Likes Received:
    158
    I've just refreshed the server-side Tapatalk stuff, it should be working again now; let me know if not.

    Cheers,

    Rob.
     
  6. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    536
    Likes Received:
    95
    Hi Rob,

    Thanks for the quick response, still not working for me at the minute but will keep trying - thanks!
     
  7. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    536
    Likes Received:
    95
    Hi Rob,

    Thanks for the quick response, still not working for me at the minute but will keep trying - thanks!
     
  8. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,263
    Likes Received:
    158
    I hadn't Tapatalk on my phone at the time of posting (I fiddle with its ROM a lot); I've since reinstalled and can confirm the same issue

    As I say, I've just re-installed the latest Tapatalk server software, I'm now investigating how the wobble we had earlier might've upset Tapatalk.

    At the moment we're still investigating which elements of the site have been frazzled and fixing things as we go. Progress updates will probably be sparse (at best) during the night as we tinker with stuff, but I'll make sure we let you know where we're up to in the morning; as per the site notice, we should have everything sorted by lunchtime tomorrow (we can reinstall/restore all key bits in that time if that's what it comes to).

    Apologies for the inconvenience.

    All the best,

    Rob.
     
  9. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,263
    Likes Received:
    158
    I hadn't Tapatalk on my phone at the time of posting (I fiddle with its ROM a lot); I've since reinstalled and can confirm the same issue

    As I say, I've just re-installed the latest Tapatalk server software, I'm now investigating how the wobble we had earlier might've upset Tapatalk.

    At the moment we're still investigating which elements of the site have been frazzled and fixing things as we go. Progress updates will probably be sparse (at best) during the night as we tinker with stuff, but I'll make sure we let you know where we're up to in the morning; as per the site notice, we should have everything sorted by lunchtime tomorrow (we can reinstall/restore all key bits in that time if that's what it comes to).

    Apologies for the inconvenience.

    All the best,

    Rob.
     
  10. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    536
    Likes Received:
    95
    Thanks for the detailed reply Rob, good luck..
     
  11. Point_Audi

    Point_Audi Vorsprung durch Technik
    Gold Supporter VCDS Map User Team Silver Audi A4 S-line

    Joined:
    May 22, 2010
    Messages:
    1,275
    Likes Received:
    787
    Thanks Rob, alls good now and it seems a good bit faster!

    Thanks
     
  12. BrennanTDi

    BrennanTDi AudiLAD
    Regional Rep TeamMisano Audi A4 S-line

    Joined:
    May 10, 2014
    Messages:
    2,341
    Likes Received:
    877
    ah i wondered why i couldnt get pictures uploaded on it last night
     
  13. JohnE

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    39
    Tapatalk hasn't worked for me for about the last week, still isn't. I get a blank screen. I have a (don't laugh) Windows 8 phone.
     
  14. BrennanTDi

    BrennanTDi AudiLAD
    Regional Rep TeamMisano Audi A4 S-line

    Joined:
    May 10, 2014
    Messages:
    2,341
    Likes Received:
    877
    works ok on my 5S
     
  15. P40ULW

    P40ULW single and skint? how? oh cars!!!
    Regional Rep

    Joined:
    May 9, 2011
    Messages:
    811
    Likes Received:
    199
    it hasnt been working properly on my iPhone 5 since the update to the forum
     
  16. Statler

    Statler Old enough to know better

    Joined:
    Mar 31, 2014
    Messages:
    401
    Likes Received:
    283
    I just logged out of Tapatalk and back on in my iPhone 5. Started working again. Other forums were still working just not AS.net
    All good now tho.
     
  17. FactionOne

    FactionOne Administrator
    Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,263
    Likes Received:
    158
    As above, and posted in other threads (it's difficult to keep track of which threads are getting bumped!)..

    We have re-enabled Tapatalk for the new forum software; in order to access the forum normally from it, you'll need to remove it from your forum list (in the Tapatalk app) and re-add it. It's working fine at the time of posting.

    Cheers,

    Rob.
     
  18. JohnE

    JohnE 2005 A3 Sport 1.6 FSI

    Joined:
    Mar 19, 2012
    Messages:
    415
    Likes Received:
    39
    Reinstalled Tapatalk, now working for me.
     
  19. Icarus83

    Icarus83 Active Member

    Joined:
    Jun 6, 2013
    Messages:
    215
    Likes Received:
    61
    I found I had to log out of Tapatalk on both my tablet and phone, logged back in and it works fine now.....and seems much quicker to browse etc.

    Viewing through net browsers however is very very clunky now.
     

Share This Page