1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TANDEM PUMP LEAKING & NOT SO GOOD NOISE

tommytonguedj May 14, 2012

  1. tommytonguedj

    tommytonguedj Member

    131
    2
    16
    Afternoon all, Noticed yesterday that my tandem pump is leaking only found after checking everything under bonnet and changing vacuum pipes due to going into limp mode. Also this morning when revving hard it sounded like a tractor, The mobile mechanic i use is coming wednesday morning to have a look but reckons for a noise to start like that won't be something or nothing.
    After searching today theres a video on youtube that sounds exactly the same and states it's the oil pump:banghead:, Whats making me think oil pump is a possibility is last night the oil warning light come on for a split second 3 times in about 10 minutes.

    Any suggestions on what my best options would be if it is the oil pump, Thanks Tommy

    Car is A4 1.9 Tdi 130 AWX 2001
     
  2. Ian-83

    Ian-83 Member

    202
    4
    16
    You say you got tandem pump leaking. It's possible oil is also leaking into the diesel or vice versa. I would have the fuel filter out and check for any signs of oil in the fuel.
     
  3. tommytonguedj

    tommytonguedj Member

    131
    2
    16
    Hi there, I've checked the filter and all looks clean, spoke to the guy who was meant to be fitting my new s/s exhaust tomorrow and told him the symptoms of the tractor like noise and straight away he said egr(well the butterfly flap inside for asv) get rid of it. So i went out undone the asv plastic arm & cable tied the flap open and the noise went, Also unplugged the vacuum hose off egr and blocked it with a guitar pin like a golf tee, And limp mode gone missus could'nt believe how quick the car was this morning after school run. So just waiting for an allard egr delete kit to come. So things should be looking up just need to sort the tandem pump or the gasket.
     

Share This Page