1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Symphony stereo cutting off and on again on CD and radio

Discussion in 'In-Car Entertainment' started by Congorobot, Apr 13, 2012.

  1. Congorobot
    Offline

    Congorobot New Member

    Joined:
    Jan 18, 2010
    Messages:
    11
    Likes Received:
    0
    [Apr 13, 2012]
    Today out of the blue my stereo started to momentarily cut off then back on again. I was listening to CD so switched to radio but was doing the same thing. Innitially I thought loose wire as the screen goes blank then lights up with "BOSE" and resumes playing, however, it still kept doing this when I parked at work. Has anyone experienced similar? its a 2002 A3.
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Apr 14, 2012]
    Sounds like a momentary power disconnection to me if Bose is coming up as this is what it does when turned on, I would remove radio & check the rear connectors 1st.
    #2
  4. Stumacs3
    Offline

    Stumacs3 New Member

    Joined:
    Apr 5, 2012
    Messages:
    3
    Likes Received:
    0
    [Jun 5, 2012]
    I have just experienced the exact same symptoms from today. Would be really interested in knowing what they main fault could be. I will check the power cables at the back of the stereo. Is it possible that a short circuit is occurring which momentarily overloads or puts the stereo into a protective mode? Any advice would be much appreciated.
    #3

Share This Page