1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Symphony Removal

Discussion in 'In-Car Entertainment' started by , Jul 24, 2005.

  1. Guest

    Hi,

    I have a 2001 S3. (Facelift).

    Bought the radio removal keys from vagparts. But when i insert them, the bottom left hand corner one doesnt seem to latch on to anything.

    Is there anything I can do? The radio comes out a bit, might just need a shove from behind but I cant see how to get the climate panel out.

    Any ideas?

    Thanks

    Chris.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. I had some problems removing a symphony from an A3 faceift on friday, the keys went in but didn't latch, it seemed they were riding over them release mechanisms. So I sightly angled my removal keys so the went down ( from the top ) and up ( from the bottom ) as they went in and this sorted it straight away.

    Craig
     
  4. Guest

    Thanks fella, I'll give it a go. /ubbthreads/images/graemlins/smile.gif
     
  5. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    Don't force anything as you could end up with it jammed in there. Certainly don't push it hard from the back. If you want access to the back just remove the glovebox.
     
  6. Guest

    still no joy. the radio lifts out about half a cm. but still cant get anything to latch on the bottom left catch.

    guess its a centre console out job. /ubbthreads/images/graemlins/crazy.gif
     
  7. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    With only one clip left I'd just force it out rather than start to remove large parts of the interior.
    If you remove the glovebox you'll be able to get to the rear of the unit.
    Are you sure it's not just the wiring fouling on something?
     
  8. gc48067

    gc48067 Member

    Joined:
    May 30, 2004
    Messages:
    278
    Likes Received:
    0
    Same thing happened to me - it was the radio connectors wedging on the back of the housing - like Andy says getting the Glovebox out gives a load more room to play with and you may find you have the same problem as me.

    Good luck,


    Greg
     
  9. manxman

    manxman New Member

    Joined:
    Oct 25, 2004
    Messages:
    14
    Likes Received:
    0
    Hiya,

    Still no joy. I think the bottom left pin must be bent outward into the cage. Doesn't matter how hard i push from behind it i cant overcome it. Any ideas? I'm dying to get my phatbox going after i've run a cable in. /ubbthreads/images/graemlins/1luvu.gif

    for some reason my car wasnt pre-wired /ubbthreads/images/graemlins/crazy.gif
     
  10. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    39
    With the glovebox out can't you get to the changer socket without removing the HU?
    It's right there on the left on single DIN units
     

Share This Page