1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Symphony II+ to RNS-E (S3 2007 8p) Issues

Discussion in 'In-Car Entertainment' started by fuzion, Nov 15, 2011.

  1. fuzion
    Offline

    fuzion Active Member

    Joined:
    Jun 6, 2010
    Messages:
    223
    Likes Received:
    149
    [Nov 15, 2011]
    Following all the guides on here to fit into my 2007.5 S3

    Has BOSE Factory, Ipod Adapter, Bluetooth and obviously MF Steering Wheel. Fitted with a Symphony II+.

    The cable from the Ipod Adapter that goes into the quadlock (blue) is one of 2. The secondary one which has no ipod adapter connected to it has different cables/amount of cables and colours in order.

    Can someone shed some light, from what i should be doing as i am having the following errors;

    Address 56: Radio Labels: 8E0-035-192-RNSE.lbl
    Control Module Part Number: 8P0 035 192 Q HW: 8P0 035 192 Q
    Component and/or Version: RNS-E HIGH EU H76 0650
    Software Coding: 0209715
    Work Shop Code: WSC 00476 211 88564
    VCID: 3D7A3BAA5B2BB8F4
    5 Faults Found

    00858 - Connection; Radio ZF Output to Antenna Amplifier
    007 - Short to Ground
    Freeze Frame
    Fault Status: 01100111
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 224
    Mileage: 69430 km
    Time Indication: 0
    Date: 2011.11.12
    Time: 10:25:58

    Freeze Frame
    Mileage: 69430 km
    Count: 1211
    Clock: 10:25

    00878 - Connection to Speaker Front Left
    011 - Open Circuit
    Freeze Frame
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 224
    Mileage: 69430 km
    Time Indication: 0
    Date: 2011.11.12
    Time: 10:26:24

    00879 - Connection to Speaker Front Right
    011 - Open Circuit
    Freeze Frame
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 224
    Mileage: 69430 km
    Time Indication: 0
    Date: 2011.11.12
    Time: 10:26:24

    01044 - Control Module Incorrectly Coded
    000 - -
    Freeze Frame
    Fault Status: 01100000
    Fault Priority: 7
    Fault Frequency: 1
    Reset counter: 224
    Mileage: 69430 km
    Time Indication: 0
    Date: 2011.11.12
    Time: 10:25:59

    02005 - Coding Pin
    004 - No Signal/Communication
    Freeze Frame
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 224
    Mileage: 69430 km
    Time Indication: 0
    Date: 2011.11.12
    Time: 10:25:58
    --

    Plug Pictures below;

    [​IMG]

    [​IMG]


    Coding is 020915 and 11422 for the bluetooth. Sound works fine except i can adjust bass/treble/mid so not sure if that is normal for the RNS-E for BOSE. The bluetooth works fine, on dash as well as music on dash.

    Connect the IPOD connector to the iphone and only right side speakers work.

    So putting this all aside, i thought i would try the other cable into the quadlock instead and swap the "BROWN" Cable for bose as mentioned in all the Retrofits and try that one into the quadlock. No errors except for the usual ZF error itself. Worked fine.
    clearly means something is not quite right from the ipod adapter-> other plug as there is no brown cable for one as well as the errors i am getting.

    Does this make sense? haha.

    Any help would be muchly appreciated. As everything seems to work fine except ipod connectivity to 1 side of the car only and errors above.

    Anyone know what colour on the actual LOOM is what?

    ---

    Do i need a different ipod adapter (part #8E0 051 444L) for the rns-e from the symphony ii+?

    Plug 1; from iPod Adapter to quadlock.
    [​IMG]

    [​IMG]
    ------------------
    Plug 2 same as found in retrofit instructions; Other oem blue plug for quadlock (sitting lose obviously not being used as no ipod integration is in this.
    [​IMG]

    [​IMG]


    iPod Adapter.
    [​IMG]

    [​IMG]

    more cables going into the ipod adapter, less coming out.. wtf?
    #1
  2. Ads

    Ads

    [Oct 30, 2014]

Share This Page