1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Symphony CD Player/changer "error2" problems?

Discussion in 'In-Car Entertainment' started by TonyA3, Nov 7, 2011.

  1. TonyA3
    Offline

    TonyA3 Member

    Joined:
    Dec 29, 2008
    Messages:
    34
    Likes Received:
    0
    [Nov 7, 2011]
    Hi,

    I recently got an 2004 A3, and it comes with the Audi Symphony CD player with a 6 cd changer, however pretty much everytime I go out in the car and try and put a cd on, I get "error2" on the display. There's nothing in my owner's manual for it, and have googled for it but found nothing apart from this old thread from 2003: http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/1174-cd-error-2-problem.html

    Any ideas what the problem is/how to solve it at all please?

    Thanks
    Tony
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Nov 7, 2011]
    Have you tried a lens cleaner? That's usually the problem
    #2
  4. TonyA3
    Offline

    TonyA3 Member

    Joined:
    Dec 29, 2008
    Messages:
    34
    Likes Received:
    0
    [Nov 7, 2011]
    Thanks for the reply and suggestion AndyMac.

    Ill give it a go tonight & see if that works.
    #3
  5. TonyA3
    Offline

    TonyA3 Member

    Joined:
    Dec 29, 2008
    Messages:
    34
    Likes Received:
    0
    [Nov 13, 2011]
    Hi,

    Tried a lens cleaner, and still getting "Error2" on the display - any other ideas what it could be at all please?

    Thanks
    Tony
    #4

Share This Page