1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

suspension rattle

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Wilkinson, Nov 16, 2008.

  1. Wilkinson
    Offline

    Wilkinson Geordie

    Joined:
    Dec 8, 2006
    Messages:
    35
    Likes Received:
    0
    Hi Guys,
    Had a front offside suspension rattle last week. Took the car to the stealers as it is still under warranty. Problem turned out to be the "drop link to the anti roll bar".
    I wondered if any one else has had this problem and if it was a common fault? Anyway if you get a suspension rattle its worth considering whether this drop link is causing it.

    A3 2.0 T FSI Sporback
    #1
  2. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    The old A3 suffered from this, more like a clunk going over bumps.
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Funny cause I changed my suspension recently & I have a real ***** ride at moment, I had to change the drivers connecting link as the bolt was siezed & had to get me grinder on it to take of & replace, but seems passenger side is a real problem but I cant believe just from suspension change its made this go wrong aswell, there's no play in it at all, I have play in the wheels same each side, but its not bearings just from the gearbox which I think is normal, but god when I drive its horrible, wish I hadnt touched it now, checked everything several times & I cant find a fault, bit worrying its gonna be expensive tbh.

    Anyone else suffered from a horrible kinda rolling/jerking noise that when you say jerk forward a touch from a start you can feel something jerking/moving on suspension side, I'm at a lost tbh.

    (Today I finished wiring in TPMS)
    #3
  4. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    Ive been wondering about this since i fitted the RNS-E... What do you need to get it to work etc? The icon sometimes seems on, sometimes it has a line through it.
    #4
  5. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    Have you checked the mount at the top of the suspension is sitting right? Did it do it from the moment you changed the suspension or did it start happening later. Maybe the firmer springs have highlighted a weakness that was present.
    #5
  6. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    yeah I think thats gonna be the thing for me to check matey thanks a bunch as I cant fault the damn thing at all & yeah seemed t be present from changeover as wasnt like it before, might change the mounts on both tbh

    If you've got the lamp lighting in the dash then it must already be enabled, as Matt said to me today when I told him all done he thinks you can enable without the button & its true, but the issue with that is you cant reset the system when new tyres, wheel changes, etc etc so it will always go on the oem factory spec until it resets & reads the wheels from sensors properly, but to do with the button u need 1 repair wire for abs module in bay, TPMS push to touch button, 2 repair wires cut in half to make 4 for the tpms button with the plug aswell & some .35-.5mm wire to connect to the bordnetz under the dash & to the abs repair wire, its fairly easy to do with time & patients, battery & enclosure has to come out to get to the abs module for new wire, but one of my easier mods to say the least.

    Oh the S3 sides are on fully now, looks pretty good, when rear has been painted & detail done will post.
    #6
  7. dai-click
    Offline

    dai-click New Member

    Joined:
    Nov 8, 2007
    Messages:
    9
    Likes Received:
    0
    I have had a strange, I assume suspension related, noise for ages now on a 2005 A3 TDi in that from rest as soon as the car gets going there is a "bobbleing" noise. I don't know how else to describe it as it does not seem like a rattle so was wondering if anyone has any ideas. I assume the noise is dtill there as the speed builds but general road noise drows it out. I have checked for anything loose but as I have said it is not a rattle. Any ideas gladly investigated
    David
    #7
  8. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    I thought some control module was needing bought LOL - bordnetz??? Its not something I was going to bother with TBH but I'm glad it wasnt too hard to fit.

    Will be good to see the car's bumpers etc all finished & painted.
    #8
  9. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Yeah I'd say its the same kinda noise, maybe as Khufu says my new suspension has highlighted a weakness somewhere, gonna change the passenger link & the top mounts, shitttt gottta take that all out again.

    Can someone tell me do they notice a small gap where the wishbone fixes onto the I think subframe & has the bush in there but I'm wondering if the gap is whats allowing it to slip forward & make this noise or is it supposed to have a gap.

    Re. tpms, as long as the correct abs module is installed mk60 etc then it comes with this feature, it actually started on the 05 cars but the mk60 was installed on 04 cars without the feature so can mod it to work as factory 100%.
    #9
  10. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    I'm a tube LOL, was bit confused when you were talking about connecting it to the ABS, then realised you had said TMPS not the TMS on the RNS-E. Just ignore me LOL. Dont know how THAT works...
    #10
  11. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    You mean TMC fella which is enabled in newer firmwares via the nav discs, have you not got it on yours, how olds your disc?
    #11
  12. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    Oops, yes TMC. I've got the 2008 DVD so it is enabled. Does it work automatically if you have the Satnav guiding you? Its just I remembered something like that on the vauxhalls but you had to subscribe to it??
    #12
  13. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    As long as the TMC symbol changes when rns been on for minute or so then it should be live fella.
    #13
  14. Wilkinson
    Offline

    Wilkinson Geordie

    Joined:
    Dec 8, 2006
    Messages:
    35
    Likes Received:
    0
    Hi dai-click
    Noise was a "bobbling rattle". It clould be clearly heard best when coasting downhill over slightly uneven surface at about 10/15 m.p.h with the gearbox disengaged. ie the engine just at tickover sped. Interesting that you describe your noise in the same way as mine was and how I described it to the dealer.
    2006 A3 T FSI Sportback
    #14
  15. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Mine only came about after suspension change but I'll get it anyway I guess
    #15

Share This Page