1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

suspension Knocking noise

swarcup Oct 20, 2010

  1. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    I wonder if anyone could offer some assistance

    I have developed a knocking from the front drivers side suspension, it only happens at low speeds upto say 15mph and its not related to bumps on the road. Im pretty sure its going to be a ball joint or trackrod end. Im not very familiar with the audi rig up under the wheel arch as im used to simple mcferson struts, can anyone tell me the methods of testing to see which joint is the one thats at fault.

    Ive jacked up the car and theres no play on the wheel and i couldnt detect any give in the joints but that was only with arm power. :think:
     
  2. scott b

    scott b Active Member VCDS Map User

    1,254
    3
    36
    is there any fluid leaking out of the shock?
     
  3. Garfie

    Garfie Member

    179
    0
    16
    Check the antiroll bar links aswell, they are known to cause a slight knocking noticeable at low speeds.
     
  4. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    just resurecting this as ive been looking and found that if you rotate the ball joint that is fixed to the end of the steering rack you get a distinct knock of metal to metal without using much effort, ive jacked the other side of the car up and it doesnt do this on the other side so i am presuming that this is the cause of the knocking noise. Whats the procedure to replace, is it as easy as undoing the pinch bolt that holds in the ball joint and remove it from where it is held than to twist the end off the rod that comes from the steering rack and replace. will the tracking need to be done afterwords?
     
  5. Gaz!

    Gaz! Member

    161
    14
    18
    Any news on this? Ive just developed the same problem.
     
  6. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    still chasing it im afraid, have spoken to a mechanic and am going to see him tonight. his money is on a lower arm bush but cant confirm till he has had a look. i will let you know tomorrow what the result is.
     
  7. Gaz!

    Gaz! Member

    161
    14
    18
    Ok mate, thankyou. This noise is getting on my nerves and I havent had time to have a look yet.
     
  8. mjsulliva

    mjsulliva New Member

    19
    0
    1
    I have exactly the same issue. Car went for an MOT last week, passed with flying colours. After I asked about my knocking noise and they couldn't see anything, and this garage is hot on perished bushes and loose suspension parts.
     
  9. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    right i have now been to the garage and they have poked around and levered at all the joints but nothing conclusive. there is some movement where the bottom arms join the car on the inboard side although they couldnt get anything to knock but did say that they should be firmer than they are. there were no telltale signs of any metal contacting with metal and no play on the wheel. I have already changed the droplink so can rule that out. The car only knocks when you take off and when you let off the power to coast and only ever does it at low speed(sub 10mph).All of the rubber boots covering the ball joints are ok and undamaged.the shocker is dry with no leaks

    Can anybody confirm if the bushes in the lower arms where they connect on the inboard side are changeable or would it be better to change the whole arm?
     
    Last edited: May 20, 2011
  10. cfoster

    cfoster Member

    237
    4
    16
    I had exactly the same problem on my S4 avant, I changed all the wishbones, turned out that it was the upper rear wishbone on the drivers front corner :), no noises whatsoever now!!

    Chris
     
  11. Turkster

    Turkster Bro.Paul 2.5TDI Quattro Sport

    2,811
    54
    48
    engine mounts are famous for this issue,
     
  12. matttrs

    matttrs Member

    163
    1
    16
    not sure if my noise is the same, i get a rattle knocking metal type sound, you only notice when braking from slow and driving at slow speeds.
    how do you check an engine mount, or is it looking for perished rubber?
     
  13. cfoster

    cfoster Member

    237
    4
    16
    This was the noise I had mate!! Only light bumps, big bumps it didnt really make the noise?
     
  14. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    cheers lads

    im looking at the guess work route of replacing parts in the hope it cures it, ive seen aftermarket sets of suspension components but am unsure of the quality, has anyone any experience of these or should you stick to the audi parts?
     
  15. mullij1

    mullij1 New Member

    2
    0
    1
    My Audi A6 failed an MOT on three suspension arms last year. As my mechanic would have had to do a lot of dismantling to replace 3 arms, i sourced a full suspension Kit from ATP in Germany. It passed the next mot with no problems and handling etc is now excellent. However about 5 months later i'm gettting this knocking noise from the front of the car when i brake at low speeds and again when i release the brake pedal. Brought it back to my mechanic who could find nothing wrong, went to another garage yesterday for a second opinion. They told me that the suspension is absolutely fine (almost new afterall) and it could be my brakes. My braking is fine, calipers are not loose, ABS etc is not a problem. So i'm at a loss as to where the knock is coming from. Any other theories appreciated.
     
  16. Gaz!

    Gaz! Member

    161
    14
    18
    Ive been all over the suspention and nothing, no play in any joint or bush.

    Its going to be one of those.....
     
  17. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    ive been looking on etka and elsawin and its looking like all the bushes are replaceable so i think i will source new bushes and have them fitted.
     
  18. Gaz!

    Gaz! Member

    161
    14
    18
    What was the result of this, I have this problem still and its doing my head in.
     
  19. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    not reallyresolved as yet suffice to say i have now replaced all 4 arms,track rod ends and drop links, although this seems to have removed the odd clonk i still have a bad sound. It sounds like a metalic creak when you set off and corner left. I think its as turkster has been telling me for a while, drivers engine mount. I lifted the bonnet and on set off the drivers side of the engine is lifting quite a lot well 3 inches i would guess. Im not sure but this doesnt seem correct to me so when payday arrives its getting changed. £104 for the part from audi
     
  20. SL11CKK

    SL11CKK Active Member

    704
    37
    28
    Did you get to the root of the problem?
     
  21. Knocking when taking off and coming to a stop..... I had this on my a4 tdi when i first purchased it and turned out to be the rear engine/gearbox mount, cost me about £100 in total to sort it
     
  22. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    Yep drivers engine mount, as soon as i started to dismantle it became quite apparent as almost all of the steel plate that forms the bottom had sheared off and was gone,had it changed on the drive in an hour.
     

Share This Page