1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Suspected maf problem

Discussion in 'VCDS (formerly VAG-COM) forum' started by davec573, Feb 24, 2008.

  1. davec573
    Offline

    davec573 New Member

    Joined:
    Jan 19, 2008
    Messages:
    5
    Likes Received:
    0
    [Feb 24, 2008]
    Hi, recently run vagcom measuring blocks to check the maf and on 3 runs got a reading of 108g/s in 2nd gear on each run,my reading should be 120 g/s according to ross-tech fuel trim write up but does say if the reading is significantly lower it could be a maf problem but would you consider 108 g/s as being signifficantly lower than 120 g/s ?[​IMG]

    Thanks in advance

    Davec
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. Longman
    Offline

    Longman vassdignostics.co.uk

    Joined:
    Jul 5, 2007
    Messages:
    113
    Likes Received:
    0
    [Feb 25, 2008]
    It depends on what engine you have. On a 1.8T, that would seem a bit low.

    However, it is better to do logs in 3rd or ideally 4th if you have some private land to get up to that speed on, so the logs contain more detail and air flow can be better measured.
    #2
  4. davec573
    Offline

    davec573 New Member

    Joined:
    Jan 19, 2008
    Messages:
    5
    Likes Received:
    0
    [Feb 25, 2008]
    Thanks for the reply.
    Sorry i forgot to post i have a 1.8t 150 bhp standard enguine.
    I have had a series of faults on the vag com check..it all started with enguine cutting out when i was slowing to a stop and vag com(shareware version) shown maf low and also error message 18265 from ecu intermittent(which i cant reset),reset maf and after 100 miles came up again with same thing,reset and came up with fault 17544 fuel trim bank1 system too lean.
    I will try 3rd&4th gear run as you suggested when i can get a co-pilot.
    Any other suggestion very welcome.

    Davec
    #3
  5. NIGEL
    Offline

    NIGEL New Member

    Joined:
    Jan 18, 2007
    Messages:
    16
    Likes Received:
    0
    [May 5, 2008]
    HI you could try basic settings as this may help.
    #4

Share This Page