1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Superchipped A4 now feels unchipped

Discussion in 'Diesel forum' started by Bobby Tupper, Sep 12, 2006.

  1. Bobby Tupper
    Offline

    Bobby Tupper New Member

    Joined:
    Sep 12, 2006
    Messages:
    2
    Likes Received:
    0
    recently had my 03 A4 130PD superchipped to 169 bhp (fantastic performance well happy) However after havinga service the car feels like it did prior to the chipping. I have had the car tested it is stil chipped (no overwriting done) We tried a new MAF (no change) the diagnostics came up with aproblem in the engine support valve ??? would this cause the power loss.
    Any help would be appreciated
    #1
  2. dummi
    Offline

    dummi smoking a6

    Joined:
    Mar 25, 2004
    Messages:
    1,210
    Likes Received:
    0
    there are a lot of valves and solenoids controlling operations of the turbo system , so yes probably.
    #2
  3. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    0
    Strange the change coincides with a service. Sure they haven't pulled a wire off/broken something? Sudden loss of power like this is often associated with loss of boost. This can be a split or blown off inlet hose somewhere in the tortuous route between the turbo and the inlet, and broken N75 boost control valve (mounted on or very close to turbo). Any other symptoms?
    #3
  4. Bobby Tupper
    Offline

    Bobby Tupper New Member

    Joined:
    Sep 12, 2006
    Messages:
    2
    Likes Received:
    0
    Had it back in to the garage, they checked all the hoses cleaned out the various solenoids. They claim there is nothing wrong it dose now feel a little gutsier around 2000 rpm but still lots of lag below that. Are these STP injector cleaners any good? the type you drop in the tank.
    My missus has driven the car and she thinks its stillf airly quick so I might be paranoid and just gettoing used to the extra horses !!
    #4
  5. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    0
    You should not need an injector cleaner on an 03 model.
    Have you got the fault code? Take it to the VAG COM forum and see if anyone can help. Did they clear the fault when they found it?
    Is it smoking?
    Where are you? Someone could recommend an independent specialist near you.
    #5

Share This Page