1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sunvisor mirror light stopped working

Discussion in 'A3/S3 Forum (8L Chassis)' started by Naresh, Dec 20, 2004.

  1. Naresh

    Naresh Member

    Joined:
    Jan 7, 2003
    Messages:
    281
    Likes Received:
    1
    Has anyone experienced the automatic mirror illuminating light in the sunvisor stop working??
    My wife (obviously the only one who uses it!), noticed this last week and I've swopped the bulb with the driver's side (which still works), but it still didn't illuminate!

    I'm thinking its a problem inside the visor itself but how do you remove this and can you open it up to get to the mechanism etc??

    Any help and advice appreciated!
     
  2. Advert Guest Advertisement


  3. RichA3Turbo

    RichA3Turbo ...Watching you!
    Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    5
    [ QUOTE ]
    Naresh said:
    Has anyone experienced the automatic mirror illuminating light in the sunvisor stop working??
    My wife (obviously the only one who uses it!), noticed this last week and I've swopped the bulb with the driver's side (which still works), but it still didn't illuminate!

    I'm thinking its a problem inside the visor itself but how do you remove this and can you open it up to get to the mechanism etc??

    Any help and advice appreciated!

    [/ QUOTE ]

    When i first got my A3, the passenger side was always on, and they replaced the whole visor.

    Rich
     

Share This Page