1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sudden loss of power on 1.9 TDI engine

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by VAGMAN1, Feb 20, 2006.

  1. VAGMAN1
    Offline

    VAGMAN1 Member

    Joined:
    Jan 8, 2005
    Messages:
    306
    Likes Received:
    0
    [Feb 20, 2006]
    This has happened twice to me today - going along at around 70mph and suddenly the turbo cuts out and the car goes in to limp mode. No warning lights appear on the dash and and all turbo hoses are connected ok. The engine is a 1.9 TDI 110bhp (not PD) and fitted to an A3.

    Any ideas please?!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Quietman
    Offline

    Quietman New Member

    Joined:
    Apr 27, 2006
    Messages:
    1
    Likes Received:
    0
    [Apr 28, 2006]
    Also happening to my A6 1.9 TDI.Had turbo,air mass meter etc checked and all ok.Can anybody help?
    #2
  4. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    [May 1, 2006]
    Next on the list is the N75 valve that controls manifold pressure.
    #3
  5. rostonline
    Offline

    rostonline New Member

    Joined:
    May 11, 2006
    Messages:
    2
    Likes Received:
    0
    [May 11, 2006]
    [ QUOTE ]
    Next on the list is the N75 valve that controls manifold pressure.

    [/ QUOTE ]

    Hi all I have the same problem but I do not understand what you saying.

    My A6 1.9 TDI 110:
    - It happened last week i have lost power but drove the car over weekend (it was HORRIBLE) and on Monday morning I jamped in started and NO problems at all.
    Today is Thursday and on the way home my A died on me again... I do not know what todo.

    /ubbthreads/images/graemlins/idea.gif
    #4

Share This Page