1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subwoofer Problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by Alex_SL1, Aug 14, 2013.

  1. Alex_SL1
    Offline

    Alex_SL1 New Member

    Joined:
    Aug 14, 2013
    Messages:
    3
    Likes Received:
    0
    [Aug 14, 2013]
    Hi - I should start with I dont know much about the music side of things in cars!!

    Basically I got a Audi A3 1.8 T (2002) (with Bose) (With Chorus Stereo System)

    And the subwoofer seems to have blown - either that or it's a loose connection and cuts out on ever y drum beat due to chance (I think we can say it must be broke)

    I have no clue where to start!!

    Help?!
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. Curt
    Offline

    Curt Member

    Joined:
    Dec 10, 2009
    Messages:
    225
    Likes Received:
    18
    [Aug 14, 2013]
    Have a look in the panel to the left in the boot. You'll see the big plastic thing in there is your sub, and the amp is with it. Have a check over of the wiring ans see if you can see anything obvious.
    #2
  4. Alex_SL1
    Offline

    Alex_SL1 New Member

    Joined:
    Aug 14, 2013
    Messages:
    3
    Likes Received:
    0
    [Aug 14, 2013]
    Yeh - I got to that bit already - there's nothing obvious!

    Even at low volumes you can't hear anything wrong - Over 13/14 on the volume dial and the speaker farts on every bass note!!
    I've had a look around the internet but it seems I need to buy a new unit:
    Something like this:
    AUDI A3 SPORT 2001 BREAKING BOSE STEREO BASS BOX | eBay

    Is there no way apart from that?
    #3
  5. Curt
    Offline

    Curt Member

    Joined:
    Dec 10, 2009
    Messages:
    225
    Likes Received:
    18
    [Aug 14, 2013]
    If it sounds like that then it's probably had it - so no, not really.

    I found mine to be rubbish though to be honest, although I believe it worked fine. If you like your music, replace it with a proper set-up.
    #4
  6. Alex_SL1
    Offline

    Alex_SL1 New Member

    Joined:
    Aug 14, 2013
    Messages:
    3
    Likes Received:
    0
    [Aug 14, 2013]
    Hmm :(
    I wana keep it original.
    Plus I'm no good with electrics and this kind of stuff !!
    #5
  7. gingerben
    Offline

    gingerben New Member

    Joined:
    Jul 26, 2011
    Messages:
    7
    Likes Received:
    4
    [Aug 15, 2013]
    Check this out, mine done the same recently and ill be getting one of these from andymac on here hopefully.

    dizzythedog.com
    #6
  8. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,754
    Likes Received:
    2,611
    [Aug 15, 2013]
    #7
  9. Curt
    Offline

    Curt Member

    Joined:
    Dec 10, 2009
    Messages:
    225
    Likes Received:
    18
    [Aug 16, 2013]
    Assuming it's the same (it looks it), I could rip mine out for few quid? Don't know how much it's worth, hasn't been used for ages and I have no way to test... But can do it much cheaper than the link. Whereabouts are you?
    #8

Share This Page