1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sub issues (bose system)

Discussion in 'A3/S3 Forum (8L Chassis)' started by PiranhaMan, Oct 18, 2012.

  1. PiranhaMan
    Offline

    PiranhaMan Member

    Joined:
    Jul 24, 2012
    Messages:
    91
    Likes Received:
    3
    [Oct 18, 2012]
    my sub keeps going off intermittently and i cant work out why!!
    it does it regardless of what settings the bass or volume is on and just keeps going on and off for varying amounts of time

    is there a known fault with these subs or has any got any idea what the problem could be?

    any help would be appreciated

    cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,892
    Likes Received:
    368
    [Oct 18, 2012]
    if it's just the sub & not the rest of the speakers, I'd think it was a short-circuit between the amp (Rear off side) & sub speaker (rear near side).
    #2
  4. PiranhaMan
    Offline

    PiranhaMan Member

    Joined:
    Jul 24, 2012
    Messages:
    91
    Likes Received:
    3
    [Oct 19, 2012]
    ok thanks... i'll have a good look over everything on my day off
    #3
  5. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,892
    Likes Received:
    368
    [Oct 20, 2012]
    if you don't get any joy with that, you might want to look up AndyMac in the I.C.E. Forum! He's the In Car Guru and knows his stuff.
    #4
  6. PiranhaMan
    Offline

    PiranhaMan Member

    Joined:
    Jul 24, 2012
    Messages:
    91
    Likes Received:
    3
    [Oct 20, 2012]
    ok mate nice one
    #5

Share This Page