1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stupid car

Discussion in 'A3/S3 Forum (8L Chassis)' started by coatesy, Dec 7, 2011.

  1. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    car is been a gay lord.

    i have no idea what could be wrong with it, i drive the car like a granny and only get 26mpg but about 3 weeks ago i was getting 31mpg.

    when i come to a stop after driving the car throws a wobble and the idle fluxuates from 900 rpm to about 300rpm it just feels like the car is going to cut out all the time.
    [h=1]
    [/h]recently i have changed the spark plugs they where gaped to the same as what was already in the car, i changed the temp sender again since when i had it scanned at a garage the temp sender was reading that the engine was at -10 degrees so it was over fueling.

    any ideas anybody doing my head right in, car is an a3 (agu)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Ill be watching this thread closely, my mpg has drop from around 30 to 25 and ive been driving like a granny and my revs are dropping to 600 below and feels like it wants to cut out, doig my head in.
     
  4. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,669
    Likes Received:
    474
    First question, did you use a genuine CTS sensor, or some **** from ECP or GSF etc?

    Idle hunting like you describe is often caused by an air leak.
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Car is still showing same 20hg that it did before my fault occured, doesnt seem to fluctuate either but ill check it again tonight to see what it does.
     
  6. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,669
    Likes Received:
    474
    Use vagcom measuring blocks on the engine controller and see what the coolant temperature is sitting at with a hot engine.
     
  7. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    What block number is that aragorn.
     
  8. Gavin G

    Gavin G Member

    Joined:
    Jan 23, 2011
    Messages:
    149
    Likes Received:
    1
  9. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Mines not even 12 month old and its a genuine bosch one.
     
  10. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    my mafs been on for years could that be a problem and the sensor i put in was a genuine one from audi
     
  11. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Ill warm the car up and unplug it see what happens.
     
  12. Paradox1

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    I got this problem sorted last week.for me it was a boost leak intercooler to turbo.check it out
     
  13. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    So you had exact same syptoms?
     
  14. eddieantifreeze

    Joined:
    Jul 28, 2011
    Messages:
    164
    Likes Received:
    1
    i would've punted at leaking vac hose somewhere.....

    similar thing on a mates octavia vrs
     
  15. taylor1

    taylor1 Member

    Joined:
    Oct 30, 2011
    Messages:
    37
    Likes Received:
    0
    I had this prob on my last a3 and it was down to a cylinder leaking!! Hope it not that tho I'd start looking for a air problem
     
  16. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Weird how it only happens when the engine is fully warmed up and temp is at 90.
     
  17. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    ah this is weird because mine does it cold and warm, but it is alot worse when cold
     
  18. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    so after checking all the pipes and tightening them all up a bit more my mpg has risen a little but i still have the crappy idle problem
     
  19. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,372
    Likes Received:
    102
    Well ive had no look either mate :(. Im off friday so going to whip the bumper off if weather permits and check all round their!
     
  20. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    a little bit of an update still haven't sorted the crappy idle out but i did put some more air in my tires, i was looking at the inside of the petrol cap to see how much air i should of been putting in then i realized that the tires on my car are like 225/40/17 and the ones inside the petrol cap were alot smaller than what i have on soooo i boshed some more air in now my car is reading 28.7mpg.

    i dont really know whether it could of made the difference but any way it might of done.
     
  21. coatesy

    coatesy poking badgers with spoons

    Joined:
    Oct 12, 2010
    Messages:
    1,905
    Likes Received:
    267
    an other update i changed my fuel to super unleaded it has made a difference the car drives/feels better, also the crappy idle only happens now when the car is hot and been at running temp for a couple of miles.

    another thing could my electrics affect my idle say for instance i have my rear window button pressed in to demist my rear window the cars idle gets alot worse pretty much the same thing when i have my heaters on..
     

Share This Page