1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stumped! Hope its not the timing chain!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Karl-g, Jul 22, 2011.

  1. Karl-g
    Offline

    Karl-g New Member

    Joined:
    May 19, 2011
    Messages:
    11
    Likes Received:
    2
    Hi all, bought my 1.8t two months, ago its a 2001 with just 56000 on the clock, about a week after, the engine management light popped on, VAG tells me the following.
    17748 - Camshaft Position Sensor (g40)/Engine speed sensor (g28)
    P1340 - 35-00 - -
    After reset on vag, I drove for half an hour and all was fine. Then the next morning on starting, the engine management light pop up! I have reset a few times to see if there was a pattern developing and it seems to only happen when I first start the engine? I have just yesterday changed the oil and am keeping my fingers crossed its dirty oil slowing the pressurisation of the engine, could this be possible? Really hoping it’s not the cam chain or tensioner, pretty pricy! I have read that it could be the sensors or as little as the timing belt being off by a tooth but I’m confused by the fact that the fault is only thrown at start-up?
    Any ideas would be a great help,
    Many thanks, must pop a few pics up soon, stealth A3 8L on the way!
    Karl
    #1
  2. BENJAMIN
    Offline

    BENJAMIN Member

    Joined:
    Mar 3, 2011
    Messages:
    486
    Likes Received:
    81
    I've seen this code a couple of times where the cambelt has been fitted a tooth (or 2!!) out. Check this first dude, before looking at other possibilities.
    #2
  3. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,682
    Likes Received:
    56
    I agree with benjamin, had same problem after a water pump and cam belt change. Have only seen one 1.8t that had a stretched timing chain and but it was un drivable.
    #3
  4. Karl-g
    Offline

    Karl-g New Member

    Joined:
    May 19, 2011
    Messages:
    11
    Likes Received:
    2
    Cheers guys, will check this asap. have used the car all weekend since the oil change, no engine light yet, fingers crossed!
    #4
    Inertiauk likes this.
  5. S3quatt
    Offline

    S3quatt Flat Oot like a ducks Foot

    Joined:
    Jan 18, 2007
    Messages:
    608
    Likes Received:
    43
    All of the 1.8's have timing belts, not chains btw.
    #5
  6. SiGainey
    Offline

    SiGainey Member

    Joined:
    Sep 29, 2003
    Messages:
    488
    Likes Received:
    4
    They have both. A belt to drive the exhaust cam and a chain to drive the inlet cam from the exhaust cam
    #6
  7. S3quatt
    Offline

    S3quatt Flat Oot like a ducks Foot

    Joined:
    Jan 18, 2007
    Messages:
    608
    Likes Received:
    43
    Now you're just picking at straws lol!
    #7

Share This Page