1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

struggling with 3rd party cable

lol4fun Feb 11, 2014

  1. lol4fun

    lol4fun Member

    190
    0
    18
    as the title really, had 2 replacements from the seller but still nothing, it tests and finds the interface ok but always pops up the same error message any ideas apart from to stop being a cheapskate and buy a proper cable lol

    car is a 1997 a3 1.8t engine code agu

    [​IMG]
    [​IMG]

    video(might not work)
    [​IMG]
     
    Last edited by a moderator: Feb 11, 2014
  2. TYphoon GB

    TYphoon GB Active Member

    386
    26
    28
    Change the port latency settings on the PC. Go below 16 (10 worked for me) this is on the hardware tabs not in VCDS.
     
  3. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,487
    113
    :shutup2:

    :whistle2:
     
    TillA, NHN and Artimus like this.
  4. TYphoon GB

    TYphoon GB Active Member

    386
    26
    28
    PAULF likes this.
  5. Garfybeds

    Garfybeds Active Member Audi A5

    166
    26
    28
    Now I have no intention of trying to change codes using VCDS but someone has suggested I check if there are any errors. On a 2005 A3, therefore with CANBUS - I see the OBD2 409.11 cables available on Ebay no problem - are they compatible with my car ? (I see on Amazon talk of them not being compatible with CANBUS). If thats not the right one - any pointers to the correct one. I certainly cannot afford to go anywhere near the official tool. The alternative is if anyone lives near Luton and can read for me ?
     
  6. lol4fun

    lol4fun Member

    190
    0
    18

Share This Page