1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange washer jet problems

AL_B Jan 9, 2006

  1. AL_B

    AL_B Active Member

    1,589
    15
    38
    Over recent cold months my windscreen washer jets have been playing up. I have seem to have to keep re-aligning the jets to correctly point at the screen.

    In between christmas and new year, one cold morning, the jets were working fine. Then during the drive (only 15 mins) the far-most passenger jet nozzle must have froze, nothing was coming out it.

    This week, not particularly cold weather, the drivers side washer jet seems fine at town speeds. But on the motorway, there doesn't seem to be enough pressure to make the jet reach the screen. It just squirts to where the wipers sit.

    Any ideas?


    AL
     
  2. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    only that maybe they have been getting blocked by something in the pipe and not being frozen. What have you been putting in the bottle?
     
  3. AL_B

    AL_B Active Member

    1,589
    15
    38
    Nothing thick or lumpy! /ubbthreads/images/graemlins/wink.gif /ubbthreads/images/graemlins/laugh.gif

    Just halfords concenrated screen wash and a dash of distilled vinegar.

    I'm considering upgrading to the V-jet washer jets that are fitted to TT's and our MKIV Anninversary. Anyone know if they will fit?

    AL
     
  4. RichA3Turbo

    RichA3Turbo ...Watching you! Staff Member Moderator

    5,089
    5
    38
    Cant see why they wouldnt... I was alo thinking of doing this!
     
  5. AL_B

    AL_B Active Member

    1,589
    15
    38
    I guess the other thing to consider would be the connectors to the heating elements - whatever they may be.

    AL
     
  6. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    tell us more - I had a polo when my A3 was in getting repaired and it was more like a mist. It worked really well, is this what you are talking about?
     
  7. AL_B

    AL_B Active Member

    1,589
    15
    38
    Yeah, probably the same. The spray comes out in a consitant V shap onto the screen out of what is a flat nozzle hole. They work great.

    I have been on EKTA, and seen the diagrams for the TT, but can't tell if the fitments are the same, or if heating elements are the same.

    AL
     

Share This Page