1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange vibration under full throttle acceleration. Any ideas?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Prawn, Jul 28, 2011.

  1. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Jul 28, 2011]
    Strange problem this one, and I can't seem to figure out what it might be, so I thought I'd ask.

    the car is an A3 1.8T, about 230bhp / 260lbft, and has a quaife ATB. The gearbox was rebuilt last week, and the problem existed both before and after the rebuild, so I don't think it's box related.

    Under full throttle acceleration in 2nd and 3rd mainly, I get a strange vibration front the front wheels, felt through the steering and the seat slightly..

    I thought it was the wheels/balance at first, but on a new set of wheels it's still there, and they're been balanced twice, and it's made no difference.

    it doesnt do it at a constant speed, and doesn't do it when braking either, or accelerating slowly.

    it ONLY happens under full throttle, so I'm thinking possibly a CV joint breaking up under heavy load?

    It seemed to start after my last ring trip in the car.

    Would anyone suggest anything other than CVs? or should I start there and see what happens?
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. lnewland
    Offline

    lnewland Member

    Joined:
    Jul 12, 2011
    Messages:
    169
    Likes Received:
    2
    [Jul 28, 2011]
    i have no clue but what abpout a bearing?
    #2
  4. BENJAMIN
    Offline

    BENJAMIN Active Member

    Joined:
    Mar 3, 2011
    Messages:
    491
    Likes Received:
    82
    [Jul 28, 2011]
    I had the exact same thing in my mk2 vr6, it was the n/s inner c.v made worse by the fact it was v low so the shaft was at a stupid angle.
    #3
  5. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jul 28, 2011]
    Ive had this on a mk4 golf and one of the driveshafts was out of balance,,,
    #4
  6. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jul 29, 2011]
    I had this recently with my s3...
    Turned out the mount on the gear box wasnt tight ( due to a buggered thread) i helicoiled all the mounting holes on the braket. Realigned the mount so it was sat bang in the middle of the bolt holes... Its fine now.
    Worth a quick check
    #5
  7. Rosso TT
    Offline

    Rosso TT Member

    Joined:
    Jun 4, 2011
    Messages:
    146
    Likes Received:
    3
    [Jul 29, 2011]
    Nackered engine mounts?
    #6
  8. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jul 29, 2011]
    Funny you should say that because Nick helicoiled his dogbone mount earlier in the week.
    #7
  9. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Jul 29, 2011]
    Cheers Paul, I'll check out the alignment of the mount tomorrow. It's definitely all tight, as it only went on last week, and the vibration hasnt changed since the gearbox swap.

    New INA track density uprated engine mounts all round matey, so almost certainly not that!

    Yup, just helicoilled the dog bone thread on Wednesday night. Vibration was there before and after though, so not that :(

    I'm currently thinking Dave might be right, and its an unbalanced driveshaft/inner CV causing the issues
    #8
  10. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jul 29, 2011]
    Did you not have issues with the drive shafts undoing them selves...that would lean strongly to a vibrating drive shaft
    #9
  11. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Jul 29, 2011]
    yea, CONSTANT issues with shafts comming undone, and CV joints breaking :p

    This is all starting to add up
    #10
  12. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jul 29, 2011]
    Bingo.

    Every time you fix one issue on this car another one rears it's ugly head. 5 Weeks today till the Ring trip, lets hope no more issues appear!
    #11
  13. sam4191
    Offline

    sam4191 If In doubt, Flat out!

    Joined:
    Feb 23, 2009
    Messages:
    401
    Likes Received:
    3
    [Jul 29, 2011]
    This sounds just like the missus' mini. Has done it ever since we lowered it. The cv joints apparently suffer this when lowered. So may be worth checking them out?
    #12
  14. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jul 29, 2011]
    hmmm You dont think this could have caused the loose nuts in the gearbox too?
    #13
  15. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,356
    [Jul 29, 2011]
    gearbox blew up recently :p and was JUST rebuilt last week. haha.

    Time for new shafts I think
    #14

Share This Page