1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Temp Issues

Ian W Aug 23, 2011

  1. Ian W

    Ian W Active Member

    1,058
    12
    38
    Got a strange one on the S3.

    After driving for 10 minutes yesterday, glanced down and noticed the temp gauge was on zero :(

    Then it rapidly shot up to 90, then back down, then back up??

    I changed the stat about 2 months ago but the symptoms for that where never hittting 90 and always sitting around 70/75 so I don't believe its the stat again.

    Could this be the Temp sender? Scanned the car but its not showing as a fault?

    Ideas?
     
  2. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,456
    99
    48
    Yes, sounds like a dodgy temp sender. Have you checked the temp with the climate control?
     
  3. camscockle20vT

    camscockle20vT The stigs ugly brother

    1,740
    78
    48
    Hi dude hopefully its the sensor but my mate had a 210bhp cupra r and it had very similar symptoms with the temp gage reading 75, he changed the temp sensor 3 times to no avail, he put it down to a faulty ecu, or because he had a water pump failure he thought maybe bits of plastic had been screwing around inside bloking sensors and the like. He never sorted it and ended up selling it.
     
  4. Endacy

    Endacy Member

    155
    2
    18
    +1 for the temperature sender
     
  5. Ian W

    Ian W Active Member

    1,058
    12
    38
    That sounds like the thermostat tbh, did he not change that?
     
  6. Westy

    Westy Well-Known Member

    17,443
    1,105
    113
  7. camscockle20vT

    camscockle20vT The stigs ugly brother

    1,740
    78
    48
    Yes mate forgot to put that in, he changed all manner of things to no avail, even took it to the steelers and they said it could be an ecu problem, car was jinxed lol
     
  8. Ian W

    Ian W Active Member

    1,058
    12
    38
    Changed the temp sensor today and so far so good! It was the old black style that was in it so I bet it had been there for a good while!
     

Share This Page