1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange Service messages (miles and days)

GeoffDunk Aug 9, 2013

  1. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,300
    392
    83
    I’ll try and explain this the best I can but please forgive me if it gets a little confusing.

    I had my 2003 S4 serviced 7 months ago and the service info reset. After a number of miles the computer finally reported back the next service interval which read in the DIS as:

    Service in: 23712 miles or 32 days

    This was obviously wrong since the service was done approx 100 miles and 2 days earlier. The 32 days finally expired and I got a warning for service. I then took the car in for some other work later on down the line (7mths after original service) and also had the service interval checked etc. And it was reset again. I know get messages stating:

    Service in 27432 miles or 72 days

    This also seems wrong as the service interval is 18k anyway so should never report this mile interval.

    Has anyone got any thoughts on this or seen this behaviour before?
     
  2. Mike B

    Mike B Well-Known Member

    1,114
    40
    48
    Does seem odd and naybe a diagnostic check would show something.I don't bother with these checks and just clear the reminders
     
  3. madmike01uk

    madmike01uk Member

    430
    21
    18
    could it be that it's set to longlife service intervals but longlife oil has not been used?
     
  4. SL11CKK

    SL11CKK Active Member

    703
    37
    28
    Plug in vcds and re-set the service type ie long life or fixed and that should sort the issue.

    They probably used a different diagnostic machine and somehow mucked it up.

    Not a big deal though
     
  5. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    18k will be long life if you want it on long life you need to reset via VCDS
    sounds like theres something wrong as it should show around 9/11 k and 300 odd days on a normal reset and take arouns 500 mile to show
     
  6. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,300
    392
    83
    Prior to the service interval reset, all errors were checked for and none reported.

    I dont use lomg life oil, I use the Audi specified standard oil and car is serviced every 12mths

    Initially a different Diag machine was used (Snap-on) but second reset was with VCDS and the problem repeated.

    I prefer to service car anually so I'll have a look with VCDS and make sure longlife is not set.

    Thanks all for your suggestions, I'll take another look.
     
  7. Ian-83

    Ian-83 Member

    202
    4
    16
    Is the service counter set to fixed? I would be looking at the adaption values for min and max miles and days for the service counter make sure there all set right.
     
  8. S3 GAZ

    S3 GAZ Member

    381
    17
    18
    What about doing it using the manual reset.

    Press and hold the spanner button. Turn the ignition on. Without releasing the spanner button, press the 0,0 button next to it.
     
  9. SL11CKK

    SL11CKK Active Member

    703
    37
    28
    With VCDS dont reset it but instead put the car on either long life or fixed thereafter check it again.
     
  10. Greeny233

    Greeny233 It's all about the V8. Team V8 Team Silver Audi S4 Audi Avant Owner Group

    1,094
    385
    83
    Mine does exactly the same. It annoys the f**k out of me. Tried resetting it with various diagnostic computers (Snap on Launch, Bosch and Gutmen) but none have worked. Think I'm just going to take it to Audi and have them sort it out.
     
  11. PetrolDave

    PetrolDave Well-Known Member

    1,559
    85
    48
    Try using the SRI feature in VCDS, always works OK for me.
     
  12. GeoffDunk

    GeoffDunk Well-Known Member Team Panther Audi RS4 quattro Audi Avant Owner Group

    1,300
    392
    83
    I finally sorted this. I used the dash button reset method and now its reverted to annual service interval and reporting the correct figures. No VCDS required.
     
  13. Greeny233

    Greeny233 It's all about the V8. Team V8 Team Silver Audi S4 Audi Avant Owner Group

    1,094
    385
    83
    I always reset mine with dash button method but still comes up with 9600miles or 45 days. Really doing my nut in!
     

Share This Page