1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange revs problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by ex_scoobydoo, Sep 25, 2010.

  1. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    hi
    i have noticed a strange problem in low revs, example: when pulling away from junctions slow the car seems to get to around 2-30000 revs then it has symptoms as if its running out of fuel, it sort of hesitates, like a slight judder until i change up a gear then, it will do this through to third, after that its fine, sometimes in 4th 5th if i hold the accelerator in the same position i get a slight flutter. if i power through the gears from a stand still, no problem, its nice and smooth, i notice this is intermittent, it wont happen all the time, and it makes no differance if the car is warm or cold. i have checked all breather pipes and their is no signs of splits, and last week it was on a snap on diagnostic machine and came back with no apparent faults.
    can anyone shed any light or have had the same sort of thing.
    thanks
    #1
  2. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    Coilpacks possibly, pull them out and check for discolouration or corrosion. If they are rusty they could be on the way out.
    #2
  3. gavin89
    Offline

    gavin89 Wana go Low gotta go Slow

    Joined:
    Feb 24, 2010
    Messages:
    214
    Likes Received:
    0
    lol You might have ran out of fuel if your engines spinning that fast :p:laugh:

    Sorry back to the point, coilpacks most likely mate, I would also just check your TB. You can rule out the MAF as it should chuck out a code on VAGCOM.
    #3
  4. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    :lmfao:
    #4
  5. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    haha, but yer its not the maf, i only changed that about 7 month ago for a new Bosch. not ruled out, but like you say it wasn't picked up on a scan
    i will check coil packs, and report back :) bty what is short for TB im a bit rusty myself and forgot the slang :p
    #5
  6. gavin89
    Offline

    gavin89 Wana go Low gotta go Slow

    Joined:
    Feb 24, 2010
    Messages:
    214
    Likes Received:
    0
    Haha no worries its throttle body.
    #6
  7. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    hi mate, my mate had a similar problem but his use to switch off when changing gear. all it took was some throttle body cleaner and cleaning out his intake pipe which had alot off oil inside for some reason.
    #7
  8. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    thanks for the reply's
    im going to check the coil packs today, and clean the throttle body, my intake also seems to collect oil to, any reason for this?
    #8
  9. mo_s3
    Offline

    mo_s3 New Member

    Joined:
    Sep 7, 2010
    Messages:
    26
    Likes Received:
    0
    dont know why it collects oil mate, im sure its not suppose to. a sensor in the intake pipe gets covered in oil near the breather section, so you need to take it apart and really clean it out.
    #9

Share This Page