1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by LiveWire, Jun 5, 2009.

  1. LiveWire

    LiveWire S3X

    Joined:
    May 27, 2009
    Messages:
    329
    Likes Received:
    4
    Looking for some help with a problem my car seems to have,

    Some times when driving the car seems a lot faster than it usually does, ie I can drive the car and it seems fast enough but then all of a sudden the car tends to be a lot faster!!

    Its like the car has a chip that is working sometimes but not always??

    Any ideals?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. landopanda

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    Could be the Maf?
     
  4. LiveWire

    LiveWire S3X

    Joined:
    May 27, 2009
    Messages:
    329
    Likes Received:
    4
    Shall I just clean it to find out??
     
  5. landopanda

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    You could do, I think VCDS should be able to tell you if you plug it in.
    Or you can just unplug it and drive for a little way and see if it makes any difference then you would know.
     
  6. LiveWire

    LiveWire S3X

    Joined:
    May 27, 2009
    Messages:
    329
    Likes Received:
    4
    So if I unplug the MAF and drive the car what should I look out for?? will the car be slugish??
     
  7. Yonner

    Yonner Member

    Joined:
    Feb 3, 2009
    Messages:
    155
    Likes Received:
    8
    hi mate i had same problem, If you unplug your MAF your esp light will come on but dont worry. The car wont run sluggish it just wont boost properly/aggressively, i replaced my MAF and it went like a rocket! :rock:
     
  8. mattyboy199

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,759
    Likes Received:
    13
    sounds like a coil pack problem, after my car was remapped my car did this & one by one the coil packs when until i just replaced the remander.
     
  9. Nilz

    Nilz Defo worth the wait :)
    Audi Sport Owner Group Team Silver Audi S3

    Joined:
    Apr 9, 2006
    Messages:
    10,763
    Likes Received:
    616
    Thats the turbo kicking in :undwech: LOL...

    Either maf or coilpack seriously though mate, get it on VAGCOM and you should get your answer then :)
     
  10. LiveWire

    LiveWire S3X

    Joined:
    May 27, 2009
    Messages:
    329
    Likes Received:
    4
    I will get it checked on VAG-COM just trying to save a few ££,
    If the car runs fine some of the time would that mean the coil packs are OK?? and is it worth cleaning the MAF just in case??

    Thanks for all the help so far :eek:)

    **lol just texted my uncle who has his own garage and he has VAG-COM :rockwoot::thrashi::rock::greyrs4:**

    So im off to get it checked tomorrow
     
  11. mattyboy199

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,759
    Likes Received:
    13
    it wont bring up a coil pack issue unless the cylinder isnt firing, you would think if their all working then no problems but i did notice varying performance before the coils went. You could just wait & see if one goes then just replace the lot.
     

Share This Page