1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange power output on an AMK engine

Discussion in 'A3/S3 Forum (8L Chassis)' started by Fuzzy felt, Feb 19, 2010.

  1. Fuzzy felt
    Offline

    Fuzzy felt Member

    Joined:
    Apr 15, 2009
    Messages:
    101
    Likes Received:
    0
    [Feb 19, 2010]
    Hi,

    I have a quick question, my AMk has been logged as producing 224bhp, is this possible ? I am wondering if the car has been remapped using the BAM engine map.

    i have had a long running problem with the egine light constantly coming on and saying it is the lambda sensor at fault, but this has been rectified and still doesn't cure it. I have been now told it could be the ECU itself that is sh*gged.

    any ideas ?

    Cheers
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,382
    Likes Received:
    60
    [Feb 19, 2010]
    Hi bud, strange! Mine's an amk 2001, mine shows a lambda fault too, even though i put a new one in (pre cat), mine did 221bhp and 242lbs torque on Ajec's dyno not so long ago, do you have a boost gauge?

    Who told you the ecu is buggered? What year is the car?
    #2
  4. Fuzzy felt
    Offline

    Fuzzy felt Member

    Joined:
    Apr 15, 2009
    Messages:
    101
    Likes Received:
    0
    [Feb 19, 2010]
    My car is a 2001, the car has been looked at by a very reputable Audi independant
    who has checked everything and has said it can only be the ecu left that could be the
    problem. I have it booked in with Audi now on monday, I am not looking forward to
    that!
    #3
  5. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Feb 20, 2010]
    I would look at the wires to the lambda, The pins in the plug could be loose or dirty. Does the fault Clear at all? Then come back?
    What is the fault code? Implausable signal? Or something like outside the limits? either too high or too low a reading?
    #4
  6. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,382
    Likes Received:
    60
    [Feb 20, 2010]
    I've checked the plug Paul, Bill told me to check that at Ajec, would my mods give me that kind of increase? Ive tried putting Revo and APR maps on my car both have failed, Revo just didn't work full stop, APR nearly did then froze.

    I think my fault was signal too high, the car was running lean with 221bhp
    #5
  7. Fuzzy felt
    Offline

    Fuzzy felt Member

    Joined:
    Apr 15, 2009
    Messages:
    101
    Likes Received:
    0
    [Feb 20, 2010]
    these are the codes that mine threw up

    17584 - O2 (Lambda) Correction Behind Catalyst: Control Limit Reached
    17511 - Oxygen (Lambda) Sensor Heating; B1 S1: Performance too Low

    both sensors have been changed and the light still comes on, after being told that the power output seems to be too high, i was wondering if the mapping
    was incorrect and causing the problem.
    #6
  8. leshkin
    Offline

    leshkin Speeding in reverse gear VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    681
    Likes Received:
    1
    [Feb 20, 2010]
    17584/P1176/004470 - Bank1: O2 (Lambda) Correction Behind Catalyst: Control Limit Reached

    Possible Causes


    • Intake Air System leaking
    • Oxygen Sensor(s) and/or Oxygen Sensor Control faulty
    Possible Solutions


    • Check Intake Air System for Leaks (False Air)
    • Check Oxygen Sensor(s) and/or Oxygen Sensor Control (all of them!)

    17511/P1103/004355 - Oxygen (Lambda) Sensor Heating; B1 S1: Performance too Low

    Possible Solutions


    • Check Oxygen Sensor Heating for Oxygen Sensor before Catalytic Converter
    Did you get original Audi sensors or proper Bosch items, or did you get a cheap ebay set? Might be a dud sensor.

    Could be the other symptoms as listed above - taken from the ross-tech wiki
    #7
  9. Fuzzy felt
    Offline

    Fuzzy felt Member

    Joined:
    Apr 15, 2009
    Messages:
    101
    Likes Received:
    0
    [Feb 20, 2010]
    They are genuine Audi sensors, all of the above has been checked by a very well known and trusted independent used by many on this site, they have gone through everything, and have been back twice since to recheck, but have been defeated by it, they recommended now to get the ecu checked with audi.
    #8
  10. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Feb 21, 2010]
    A couple of places i know of would probably fit you a used ecu to see if that cured it. Obviously you would need to pay for the time and possible ecu,
    When i had a few problems with my car they tried another ecu on the car to see if it resolved the problem. In the end all my problems seem to have been down to loose plugs on the engine loom. Giving intermitent faults that cam and went as and when it suited them.
    Do the faults come straight back or does it take a while?
    #9

Share This Page