1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange phenomenon - rapid increase in RPM

Scullies Oct 23, 2012

  1. Scullies

    Scullies Well-Known Member

    1,543
    658
    113
    I have started getting weird increases in rpm. It's usually in 3rd, 4th and 5th. Haven't tried 6th.
    What happens is when I accelerate sometimes the rpm rises from 2500rpm to 4000rpm as usual then the rpm shoots up from 4000 to 5500 very quickly but the car doesn't accelerate as fast as the rpm does. If you know what I mean. :think:

    Other times it runs through the full rpm range as it would normally do, all the way to 6500rpm

    It almost feels like the clutch is slipping, could this be the case? If so wouldn't it happen on every pull?

    Any ideas on what could be causing this to happen. Could I log anything in vcds to see what is happening, if its ecu related?
     
  2. Adeyy

    Adeyy New Member

    20
    0
    1
    Would have thought it was clutch related if the revs are going up a lot quicker than the speedo?
     
  3. Scullies

    Scullies Well-Known Member

    1,543
    658
    113
    Mechanically ,that's what my little brain is telling me. I can't see how the crankshaft can turn faster and not drive the gearbox faster.

    Unless.............my car has massive huge amount of torque and all the wheels are slipping :jester:
     
  4. Reesy

    Reesy Well-Known Member VCDS Map User

    3,640
    148
    63
    Clutch
     
  5. coatesy

    coatesy poking badgers with spoons

    1,920
    280
    83
    he needs bigger brakes...

    now seriously it does sound clutch related
     
  6. The Doctor

    The Doctor Well-Known Member

    1,394
    189
    63
    Definitely clutch. What happens if you accelerate hard from a standing start in the dry? I would expect the clutch to slip from what you're describing. I'm sure you can tell the difference between clutch slip and breaking traction.
     
  7. Scullies

    Scullies Well-Known Member

    1,543
    658
    113
    Done a few launches and it pulls hard, cant really feel it slipping. The car accelerates according to the rpm.
    I think it only happens at speeds over 100km/h, when the power kicks in.
     
  8. s3 Hoggy

    s3 Hoggy Whats going on???

    1,716
    158
    63
    Clutch mate definately
     
  9. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,361
    899
    113
    Just in case anyone else hasn't mentioned it, it sounds like its the clutch.
     
  10. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Maf, Coil packs ?:eyebrows:
     
    Brodster likes this.
  11. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,556
    2,028
    113
    sidelight bulb?
     
    Brodster likes this.
  12. Scullies

    Scullies Well-Known Member

    1,543
    658
    113
    FYI, its was the 3rd wheel nut on the rear left wheel that was loose !! :p


    So how long you think I have until the clutch gives up? No more launches, I have ordered a 6 paddle clutch and it should be here around the 10th of November.

    I hope the clutch lasts till then
     
  13. Vex182

    Vex182 Guess what I drive...

    1,035
    79
    48
    Drive it carefully and I don't labor the engine and it should be fine. Accelerating in 5th from 30mph would be a no! Lol
     
  14. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    4,086
    182
    63
    speaking of which ;)

    Also in my professional clutch killing opinion (I kill them without even trying these days) CLUTCH!
     

Share This Page