1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange pedals on return from garage???

shifty_steve Mar 28, 2013

  1. shifty_steve

    shifty_steve New Member

    27
    0
    1
    Just had cambelt re fitted as the garage got it a tooth out...anyway on return...noticed some vibration which can be heard, down in the pedal area at certain revs??? Also, im sure something is a drift as there seems to be a lite thud/click/snap which can be felt through the pedals...what is going on?? Its intermittent...could the garage have disturbed anything around this area.
    A3 1.8t 2000. Any help or ideas would as always be appreciated...could it be a cable about to snap?

    cheers
     
  2. towcestervag

    towcestervag Member VCDS Map User

    165
    5
    18
    i would check the engine mount on drivers side
    i had a few left loose before and the cause a vibration/clunk
     
  3. shifty_steve

    shifty_steve New Member

    27
    0
    1
    Cheers for that, will check it out in the morning.
     
  4. shifty_steve

    shifty_steve New Member

    27
    0
    1
    Well, I did what I could, basically a visual check to see if anything looks loose or unbolted...it makes sense that the engine might not be in the same position...just wish I knew how to test it/check it...dont have much equipment...i read that there needs to be a 13mm gap when re setting...the garage are good but not specialists...have to do a a long distance journey on monday so I will ask the garage in the morning to check it out.

    cheers
     
  5. AudiS3-Turbo

    AudiS3-Turbo Member

    619
    27
    18
    you need to change garages if thats the quality of there work,tooth out and now vibration...did u pay for this "service"?
     

Share This Page