1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange intermitant rattle

epox Jan 8, 2014

  1. epox

    epox Active Member

    768
    74
    28
    hi folks,
    the car has started making an intermittent rattle on the lhs of the engine. engine can be hot or cold.
    waterpump and belt was changed 1000 miles or so ago.

    any ideas? just strange it is not a continus tap, tap sound.
    vvt?
    belt tensioner/

    cheers
    mark
     
  2. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,139
    629
    113
    Is it on really light throttle or any throttle?
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,336
    3,492
    113
    is it tinkly noise? when you had the belt done was the tensioner damper changed too?

    <tuffty/>
     
  4. epox

    epox Active Member

    768
    74
    28
    The noise is at idle and seems to stop the higher the revs, it is a tinkly noise but not constantly goes and comes back.
    The damper was supposed to have been done.

    Mark
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,336
    3,492
    113
    tbh it 'sounds' like a failed damper.... I'd at least check that before doing any miles dude...

    <tuffty/>
     
  6. epox

    epox Active Member

    768
    74
    28
    cheers tuffty,

    is there anything else om that side, garage that fitted the water pump cambelt mentioned vvt but i thought that was on the rhs of the engine?

    think they could be at it?

    mark
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,336
    3,492
    113
    Noting else on that side really no... VVT is gearbox side... that can rattle too but tends to be a brrrraaattt! noise on cold start (noise it makes while oil pressure builds) and if really buggered will make a similar noise as you rev the engine...

    The noise you describe 'sounds' like a damper issue... damper loses pressure and the tensioner pulley can then bounce off it as the belt tension drops... have seen this on fairly new dampers before... when I removed mine a while back I noticed the damper assembly had slipped down the tube a bit so didn't have as much travel... mine had done less than 20k miles so I changed it...

    <tuffty/>
     
  8. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,139
    629
    113
    You know what tuffty, mine does that from cold! And when I'm on very light throttle after 2.5k it's rattling! I thought it was my DP but this explains why bill was getting set point faults during mapping! All makes sense!!
     
  9. epox

    epox Active Member

    768
    74
    28
    Wee update!!!! Tuffty was spot on cambelt tensioner, also got pully for altinator and belt done as well...….car as quite as a mouse ish

    Mark:yahoo:
     
    Last edited: Jan 15, 2014

Share This Page