1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange experience

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by marktdisport, Sep 29, 2012.

  1. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Sep 29, 2012]
    One day last week started up my 1.9tdi and it seemed to rev up a slight bit never done it before then today took the kids swimming and started up to it revving at 1500 rpm for around 10 seconds the come back down but it was shaking and seemed to missfire gave it a rev and its been sweet ever since ?? Anyone encountered this strange issue...
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Sep 29, 2012]
    Just googled and poss coolant temp sensor can cause this so ill get it checked TuesdayTuesday
    #2
  4. A7788
    Offline

    A7788 Member

    Joined:
    Aug 4, 2012
    Messages:
    162
    Likes Received:
    1
    [Sep 29, 2012]
    Deffo temp sensor - mine did that and after changing the sensor all is well.
    #3
  5. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Sep 29, 2012]
    Thanks bud cheap fix then... It seemed to of been little down on power lately or I'm bored of it lol
    #4

Share This Page