1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange boost hiss noticeable after CAI install?

adi3390 Aug 18, 2013

  1. adi3390

    adi3390 Member

    42
    1
    8
    Hi all,

    Just a bit stumped with this one.

    The car has had a revo stg1 map on it, previous owner had had this done, so fitted a revo CAI this weekend. Have been through the usual paranoia about all the extra noises it makes from the standard air box etc.

    But after taking my mechanic mate out in it, and not telling him of my suspicions he too heard this sort of flapping/ hissing noise 3.5-4k rpm it then continues to maybe the 5k area and stops, I've checked all the CAI pipes - have been done up tight etc.

    Just checked the DV, and again can't really see anything up with it (is the older diaphragm one)

    the noise seems to not be there going from a high gear 6 to 4th and going past 4k.

    probably totally unrelated but I've also noticed a burp/pop noise from the car standing still when revved. 0-2.5k rpm at 1.2k rpm every time.

    anyone have any thoughts? Can the DV be broke from no obvious signs/ tears?

    cheers,
    Adam
     
  2. mjr901

    mjr901 Parts Manager - (Main Dealer) Gold Supporter Audi S3 Audi Main Dealer

    3,561
    1,012
    113
    Its normal mate, answered this many times. Relax and enjoy.

    Check DV anyway, make sure its a "rev D".

    Happy Motoring.
     
    Boydie likes this.
  3. adi3390

    adi3390 Member

    42
    1
    8
    Cheers for the reply,

    As long as its normal I can live with it. Just I've not heard anyone else's ever make that noise especially just from 3.5 - 5k rpm.

    I've ordered the revised DV, just incase.

    Cheers,
     
  4. Smiffi

    Smiffi Member

    156
    2
    18
    Mine made a psst psst psst sort of noise when accelerating hard in higher gears after going Stg 1 and installing a CAI. It was really obvious and started to do my head in so I removed the CAI. Glad you said the Revo CAI does it because I was thinking about buying one. Don't think I'll bother now. Can't be doing with that noise. I was convinced I had a leak somewhere but was told here numerous times its normal.
     
  5. adi3390

    adi3390 Member

    42
    1
    8
    Yeah mines when accelerating hard when hitting 3.5-5 bracket it makes that psst noise almost like something is loose or leaking, Stange it doesnt make it going from higher to lower on mine.

    thats why I'm finding hard to think its normal, but tfsi seems to have its quirks.

    Revo CAI is a very nice piece of kit, build quality etc, just a pain to fit the air damn thing next to the headlight/ battery box..... snug fit.

    I'm going to change the DV to the newer one, so might stop that noise......... hope to not put anyone off the Revo as it is nice, although you do pay for it
     
  6. RedDejavu

    RedDejavu Well-Known Member

    1,780
    328
    83
  7. Smiffi

    Smiffi Member

    156
    2
    18
    Red, that's exactly what mine was doing when I had the CAI fitted. About that loud too.
     
  8. RedDejavu

    RedDejavu Well-Known Member

    1,780
    328
    83
    mine does the same I asked revo and they say its fine checked my boost too and no over boosting between 3-4k so this is how it sounds apparently.
     
  9. Bullys3

    Bullys3 Member

    191
    20
    18
    I've got a hissing kind of sound but my car isn't mapped and not got cai on either, local specialist says its fine no leaks or anything.
     
  10. adi3390

    adi3390 Member

    42
    1
    8
  11. Smiffi

    Smiffi Member

    156
    2
    18
    Does yours sound exactly like that with the Revo intake? Do they all sound exactly the same? Thought it would just be my P-flo.
     
  12. adi3390

    adi3390 Member

    42
    1
    8
    From 3.5 to 4.5/5 it does when going for it from low rpm, normal driving don't hear it, only aggressive.

    But going from gear to gear high rpm I don't hear it
     
  13. gilberto

    gilberto Member

    156
    18
    18
    Mine does exactly this. I thought it was maybe overboosting.
     
  14. RedDejavu

    RedDejavu Well-Known Member

    1,780
    328
    83
    Thats what I thought in the first place but did some logging that came up all fine so nothing to worry about:

    View attachment 19760
     
  15. bmh.01

    bmh.01 Member

    291
    17
    18
    It's the "normal" k04 tfsi compressor surge, reltively large compressor to turbine gives very quick spool and the engine isn't capable of consuming it at the same rate. Remember boost is the product of the engine being unable to consume the given flow.
     
  16. Smiffi

    Smiffi Member

    156
    2
    18
    Anyone happen to know which intake disguises this noise the best? It was really pronounced with my P-Flo. I always hoped it would have a deeper throatier noise.

    Doesn't it annoy anyone else? Maybe I need a non res Miltek to drown it out!!!
     
  17. g dawg

    g dawg Member

    102
    1
    16
    Vw r intake is by far the best intake IMO I've had revo and itg... The vwr is quiter by far a better noise and along with stage 2 and bcs exhaust it's awsome to the ear it's even producing turbo chirp via the exhsust (that's my experience thanks to aks tuning)
     
  18. RedDejavu

    RedDejavu Well-Known Member

    1,780
    328
    83
    VWR intake is the quietest but doesnt fit very well giving a lot of rubbing that forces you to move lines around a bit.
     
  19. g dawg

    g dawg Member

    102
    1
    16
    In the right hands that bad boy fits a treat even with the tts cover
     
  20. RedDejavu

    RedDejavu Well-Known Member

    1,780
    328
    83
    mine didnt was rubbing against the tts cover, some plastic bits and water lines which all need to be trimmed to fit. Not something that you would expect for over £400.
     
  21. gilberto

    gilberto Member

    156
    18
    18
    Thats good to know although I've no idea how to interpret that information. Ha ha
     

Share This Page