1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange behaviour

Discussion in 'A3/S3 Forum (8L Chassis)' started by TQS, Sep 19, 2005.

  1. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    4
    [Sep 19, 2005]
    Since the electric storms that lasted for hours a couple of weeks ago, my car's been behaving very strangely.

    When i try to start it from cold, i noticed that the main beam (green) lamp was flashing repeatedly - even without the key in the ignition.
    Then it turned over fine but stalled as if the immobiliser was engaged.
    Engine fan was also doing weird things (starting/stopping for no reason)

    After literally 15 minutes of trying to get it going and almost giving up, it started (i'd turned the alarm on and off several times).

    Now i had no response from the dash. Then the rev counter started jumpiong up and down, then the speedo.

    My DIS reset itself (mpg/average speed etc)

    Next my petrol gauge showed just over half a tank and told me i had 190 miles left.

    When i'd switched it off a few days earlier i had just over a third and about 130 miles.

    Any ideas?
    I'm under extended warranty - does anything need replacing do you think?

    Help would be much appreciated.

    Cheers

    Martin (2002 TQS)
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Sep 19, 2005]
    I'd definately get it checked out, the dealer should be able to get fault codes off it, maybe the cluster has been damaged by static? Failing that maybe you need a young priest and an old priest. . . . .
    #2
  4. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Sep 19, 2005]
    yup definitely possessed.

    quickly sell it to a nun.
    #3
  5. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    4
    [Sep 19, 2005]
    Apparently i have issues with my dashboard - anyone else had this?
    Got it booked in for about 3 weeks time... don't ya just love waiting?!!!!
    #4
  6. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Sep 19, 2005]
    3 weeks? holy /ubbthreads/images/graemlins/swear.gif. do you have an audi warranty? Id call the audi on call and refuse to drive it cause you have no speedometer, which can't be legal.... plus you have no warning lights or anything, so could be breaking termsof your warranty anyway..
    #5
  7. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    4
    [Sep 20, 2005]
    It's 3 weeks because i asked for a courtesy car apparently - too many times (well, two out of two) they've told me that it'll take a day only to ring me up and tell me they need it for a couple of extradays because they don't have the right part or whatever... at least this time they told me it'll take two days!
    Anyways, once started and after about 10 minutes, when warmed up the dash is fine luckily!
    #6
  8. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Sep 20, 2005]
    yeh, i always find it strange when i've booked in my car in advance with problems with a certain part, only to be told that they dont have any in... common sense surely dictates that if a customer is coming in with reported faulty part, then you pre-order one in?

    no?

    sorry Mr. Audi, what was i thinking..

    2p says after the first day of your car being in, they'll tell you that you have a problem with your dashboard, and that they dont have any in....

    nah, perhaps i'm too cynical..

    You probably will have to wait after the first visit though, while your audi warranty claim is reviewed and accepted, that took a week for 2 new boot lifters for me.

    Good luck dude /ubbthreads/images/graemlins/beerchug.gif
    #7
  9. TQS
    Offline

    TQS Member

    Joined:
    Aug 1, 2005
    Messages:
    268
    Likes Received:
    4
    [Oct 13, 2005]
    Had it fixed under warranty thank god! Would have cost £600 otherwise - looks like the extended warranty just paid for itself plus I've had other stuff (ARB/MAF) done under the warranty - money well spent (kind of)!
    So now I have a new dashboard - not literally - they've replaced some sort of little black box full of electrics apparently...
    Anyway, full marks to Docklands Audi - A3 Sportback 1.6 courtesy car (OK not the greatest!) and my motor was returned to me when they promised. And all done with a smile!!!
    #8

Share This Page