1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Still have the misfire/surge problem at stage 2+ & after a solution

Discussion in 'A3/S3/Sportback (8P Chassis)' started by gynads, Nov 21, 2010.

  1. gynads
    Offline

    gynads Member

    Joined:
    Oct 10, 2009
    Messages:
    322
    Likes Received:
    2
    [Nov 21, 2010]
    I am after getting to the bottom of this. After having run Revo stage 1 and everything being fine, i went for stage 2 and had the dreaded misfire at 5-6k, after speaking to my tuner he said the rest of the exhaust sytem and or the HPFP will cure it (after ruling out the valve springs) , and it hasn't. I was wondering if those others are affected could either post up what cured their cars, or if they have the same promblem weather there is a common denominator? mine details are as follows

    07 22k S3
    Stage 2+ software
    Autotech HPFP
    RS4 Fuel pressure regulator v/v
    THS intercooler
    Denso Iridium IK24 plugs
    Milltek TBE
    EVOMS intake

    Any input would be greatly recieved guys, as although its not as bad as the power surge felt at stage 2, after spending a lot of money (to me anyway!!) I'd like to find a cure
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Boydie
    Offline

    Boydie Boycie VCDS Map User

    Joined:
    Dec 24, 2006
    Messages:
    2,831
    Likes Received:
    192
    [Nov 21, 2010]
    This is new territory for me as I am considering Milltek DP, intake and stage 2 map

    How common is this issue? What exactly happens?
    #2
  4. gynads
    Offline

    gynads Member

    Joined:
    Oct 10, 2009
    Messages:
    322
    Likes Received:
    2
    [Nov 21, 2010]
    Seems fairly common TBH Boydie, a friend of mine has exactly the same spec as mine and exaclty the same problem (were tuned at the same time more or less )
    #3
  5. RonstarS3
    Offline

    RonstarS3 Member

    Joined:
    Jul 28, 2009
    Messages:
    90
    Likes Received:
    3
    [Nov 21, 2010]
    I have this problem, Have a stage 1 on mine and I lose power towards the end of the rev range.
    #4
  6. S3Alex
    Online

    S3Alex Rarely neutral

    Joined:
    Dec 3, 2008
    Messages:
    5,804
    Likes Received:
    1,274
    [Nov 21, 2010]
    I know this relates to the TT-RS directly,but the root problem may be of use to you...

    TTRS tuning - View Single Post | VAGOC.co.uk

    I've probably also already mentioned that the misfire at high rpm on mine was related to airflow at or near peak rpm through the intake system,and whilst I'm not saying the Evoms can't flow sufficient air,it may be worth a look.

    Edited to remove my own oversights in editing!...apologies for that,and congratulations to myself for living up to my avatar's reputation.
    Last edited: Nov 21, 2010
    #5
  7. AuldReekie
    Offline

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    767
    Likes Received:
    0
    [Nov 21, 2010]
    It's nothing to do with the airflow from an Evoms. So that's a start.

    Gynads - I understand your frustration having gone through this recently myself. Trouble is (and with the best will in the world) you are not going to get the specific answer from a forum. Although the problem is common, there is no one definative solution to the issue. For some a change of plugs, a change of coils, MAF, etc, work - but equally for some it's none of these.

    My suggestion, based on the advice I got on VAGOC from Iggu, KRL and Warrencox after some frustration, is to get some logging done with VCDS. This will highlight any fueling/timing/misfire issues. I think that KRL will be close(st) to you and he knows his onions on this, so you could PM him and see if you can hook up, otherwise someone else with it.

    There is a good thread on VAGOC about this on the Revo forum (started by RAPS3) where you will see all of the above in detail. Start there before spending money on things which you might not need to. The timing on my car had been set too aggresively, so I knocked it back on my Select switch and it's gone.
    #6
  8. gynads
    Offline

    gynads Member

    Joined:
    Oct 10, 2009
    Messages:
    322
    Likes Received:
    2
    [Nov 21, 2010]
    Some very interesting reading. I do have VAGCOM, but no experience of data logging plus no laptop atm or select + switch to play with. I'll fire off a PM to KRL and see if he is anywhere near Grimsby and fancies helping a brother out!

    Thanks for your input guys. Much appreciated.

    Adam
    Last edited: Nov 21, 2010
    #7
  9. AuldReekie
    Offline

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    767
    Likes Received:
    0
    [Nov 21, 2010]
    Well I have Select + and a laptop...mate I know you work away, but if there is no one nearer I will try my best to hook up soon and see what we can do. Iggu showed me how to log today, so that's a start. PM me after you get in touch with KRL and when you get an answer there.
    Last edited: Nov 21, 2010
    #8
  10. gynads
    Offline

    gynads Member

    Joined:
    Oct 10, 2009
    Messages:
    322
    Likes Received:
    2
    [Nov 22, 2010]
    thanks ever so much for your offer reekie i really appreciate it. where abouts are you from buddy?
    #9
  11. Lambchop
    Offline

    Lambchop New Member

    Joined:
    Aug 2, 2009
    Messages:
    15
    Likes Received:
    0
    [Nov 22, 2010]
    How long have those spark plugs been in ?
    I had a similar issue and changed the plugs and it fixed the issue
    #10
  12. gynads
    Offline

    gynads Member

    Joined:
    Oct 10, 2009
    Messages:
    322
    Likes Received:
    2
    [Nov 22, 2010]
    5 weeks ish
    #11

Share This Page