1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Still have problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by M88UES, Mar 21, 2012.

  1. M88UES

    M88UES Theres Never Enough Power

    Joined:
    Jan 21, 2012
    Messages:
    58
    Likes Received:
    1
    My car is still hard starting after injector recall and also i have a very bad burning rubber/or something rich smell from the car.
    But i have no coolant loss or milky oil so not a head gasket so what could this smell be coming from ?

    This problems going on way too long now

    Any help or advice appreciated people
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,166
    Likes Received:
    1,431
    Not sure tbh, but maybe starter motor, maybe the internals are hetaing up too much, I've removed one & it smelt a bit after usage & this was weak.
     
    M88UES likes this.
  4. M88UES

    M88UES Theres Never Enough Power

    Joined:
    Jan 21, 2012
    Messages:
    58
    Likes Received:
    1
    cheers for your reply NHN , my car is still doing this so i will either go to a specialist to have a look or i will go back to audi AGAIN, and kick up some sort of fuss as this is a joke now. What i didnt mention from above as that its still shaking violently on idle and that needs sorting. None of this happened until injector recall or Cambelt change (done at same time) so basicly Audi have Broken a perfectly good running car at the time!
     
  5. audigex

    audigex Active Member

    Joined:
    Jul 29, 2011
    Messages:
    584
    Likes Received:
    41
    The cambelt is made of a rubber, which could make sense - but generally they're either working fine or have blown your engine up, you don't hear of many problems in between the two.
     

Share This Page