1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

still getting loss of power, video inside

Discussion in 'A3/S3 Forum (8L Chassis)' started by karl210, Jul 27, 2012.

  1. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    I will be driving my car normally and all seems well, slightly sluggish but nothing too bad and when i give it some beans for the first time it gets revved its fine but after that it seems to drastically loose power at high rpm. Today i cleaned the throttle body and a few sensors and it revved well and i thought i had fixed it, so i joined the motorway and it went very well, but after a few goes the problem has come back :sob: so i quickly pulled off onto my private runway and i filmed the dials.
    This is 100% full throttle from 3rd gear to 6th gear, as you can see it just wont rev, the more you boot it and keep trying im sure the worse it gets, somebody please help because its really annoying me and a lot of cars that should be left behind are beating me, its embarrasing. Its a 2001 amk remapped with cone filter and n249 bypass.

    Last edited by a moderator: Aug 15, 2014
    #1
  2. ShaunS3
    Offline

    ShaunS3 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Mar 1, 2012
    Messages:
    909
    Likes Received:
    113
    No split pipes, boost leaks?

    Hissing/whistling noises?

    More induction roar than normal?
    #2
  3. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    No nothing unusual, checked everywhere for leaks and split pipes but nothing, there is a hissing lower in the rpm now and again but this doesnt feel related, ive been reading on the tt forum and someone had the same problem due to the tip collapsing, so going to test it without air filter now
    #3
  4. jamieA3
    Offline

    jamieA3 Member

    Joined:
    Jun 30, 2012
    Messages:
    150
    Likes Received:
    3
    anyway it could be that your intercoolers fooked and heak soaking ?
    #4
  5. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    Holy sh!t the thing just flew! What have I been missing out on! Going to do another test run later on a my longer private runway and if it runs that good again I finally have a reason to buy one of bils tips

    Just noticed my postcount of 69 giggedy
    Last edited: Jul 27, 2012
    #5
  6. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    so was the tip collapsing?
    #6
  7. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    well upon removing the tip this happened [​IMG]

    and note the nackered pcv bit too so i think its time for a new silicone hose me thinks, but as always i enjoy a good bodge so ive siliconed some pvc pipe to the weaker bits of the tip which should support it and keep it from collapsing, had a quick go at fitting it to the turbo without the bit that has ripped off and it fits snugly enough to do for now. so when the silicone has dried im gonna go take it for another spin and report back. Really struggling to find a distributer within 100 miles or so of eihther the badger5 or the sfs tip, most are made to order and take roughly 2 weeks but im an impatiant sod and i will find somewhere!
    #7
  8. ShaunS3
    Offline

    ShaunS3 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Mar 1, 2012
    Messages:
    909
    Likes Received:
    113
    Glad you sorted it mate, good work :)
    #8
  9. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    It aint over till the fat lady sings! going to give it another 30 mins to dry and i will take it on a spin and report back
    #9
  10. karl210
    Offline

    karl210 Member

    Joined:
    May 15, 2012
    Messages:
    229
    Likes Received:
    3
    hmmm it has helped a bit but the problem is still there, it is much better though. I was impatient and the silicone hadnt cured yet and i only bodged one bit of it so im not even sure if that is the bit thats collapsing, off to awesome tommorow i think to get me either the sfs or the badger 5 and i will post back
    #10

Share This Page