1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stereo problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Banjonez, Jan 18, 2010.

  1. Banjonez
    Offline

    Banjonez New Member

    Joined:
    Apr 3, 2009
    Messages:
    17
    Likes Received:
    0
    Hey guys, just wondering if anyone can shine any light on the problem I have with my stereo, I have searched the forum and found nothing on the problem I am having. I drive a 52 plate S3, it has the front loading cd multi changer with the cassette player, now this problem only started this morning on my drive into work, it is on and playing music fine for 30 seconds, then it turns itself off, then back on again, and does this every 30 seconds. At first I thought it might be the cd or something so I turned over to radio 1 and it was still doing it.
    Any help/advice would be greatly appreciated, thanks,

    Ben
    #1
  2. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Hmmmm, not heard of that before.....

    Anyway, what I would do is extract the stereo and remove power to it for an hour of so (make sure you have the code). Change the fuse in the back for good measure whilst it's ok.

    Plug back in and re-test.
    #2
  3. martin g
    Offline

    martin g [censored]

    Joined:
    Feb 28, 2010
    Messages:
    154
    Likes Received:
    0
    I have unearthed this thread guys asd I now have the exact same fault....radio, or cd playing, the unit switches off, then on striaght away again?? I know its powering down and up again as each time it powers itself up, which is instantly after powering down, the BOSE motif comes up which it does of course when switching on.

    Stumped??
    #3
  4. batwad
    Offline

    batwad Member

    Joined:
    Jul 14, 2006
    Messages:
    864
    Likes Received:
    0
    This is bizarre. I haven't posted on these forums for months because the A3 has been absolutely flawless, but this evening it started doing exactly this.

    Mine's a non-Bose Symphony II and it's doing this regardless of whether I'm moving or stationery, whether the engine is running or not, whether it's CD, radio or tape. It's like clockwork, every 25-30 seconds.
    #4
  5. martin g
    Offline

    martin g [censored]

    Joined:
    Feb 28, 2010
    Messages:
    154
    Likes Received:
    0
    Soo strange?? was fine all morning, i drove 200 miles with radio on?? then this wierd activity...UFO's? seriously tho its freaky.

    Logic suggests its s power supply issue, loose connection, but its not shock related, it just goes on and off like clockwork, like yours mate, every 20-30 secs, play a CD, you can even see the play timer hit the samish time and then off, on...play...off,on

    Freaky!
    #5
  6. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,703
    Likes Received:
    11
    guess what guys i actually had a very similar problem it just turned off every 27seconds. I eventually got fraustrated & punch the side of the centre console (drivers footwell) & it sorted it. Was pretty chuffed myself, i recon a lose connection.
    #6
  7. jonny87
    Offline

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    its the y2k man, its gonna get us all

    RUN AWAY :undwech:
    #7
  8. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    LOL.
    #8
  9. martin g
    Offline

    martin g [censored]

    Joined:
    Feb 28, 2010
    Messages:
    154
    Likes Received:
    0
    Hmmmmm, its gone away again today????? WTF????
    #9
  10. damo.h
    Offline

    damo.h DVLA Say it's Black

    Joined:
    Feb 9, 2010
    Messages:
    3,608
    Likes Received:
    64
    LMFAO i had exactly the same fault lasted for approx 48hrs. until fixed it with a hay-maker to the right of Centre console in frustration. if in doubt give it a clout :aggressive:
    #10
  11. batwad
    Offline

    batwad Member

    Joined:
    Jul 14, 2006
    Messages:
    864
    Likes Received:
    0
    I tried floating like a butterfly and stinging like a bee, but it was like Mike Tyson and wouldn't give up.

    In the end I got out of the car and had my dinner. It fixed itself overnight, no need for the bruised knuckles after all.
    #11
  12. batwad
    Offline

    batwad Member

    Joined:
    Jul 14, 2006
    Messages:
    864
    Likes Received:
    0
    I tried floating like a butterfly and stinging like a bee, but it was like Mike Tyson and wouldn't give up.

    In the end I got out of the car and had my dinner. It fixed itself overnight, no need for the bruised knuckles after all.
    #12
  13. DaveA3
    Offline

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    14
    overheating perhaps? might just be getting too hot and powering itself down. Im sure they have small fans in the back like on a PC. Worth blowing out the dust or better yet get a hoover n suck it out. a common problem on laptops might be the same. its worth a shot anyway :)
    #13
  14. martin g
    Offline

    martin g [censored]

    Joined:
    Feb 28, 2010
    Messages:
    154
    Likes Received:
    0
    good shout Dave, would kinda make sense
    #14

Share This Page