1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stereo problem

Banjonez Jan 18, 2010

  1. Banjonez

    Banjonez New Member

    17
    0
    1
    Hey guys, just wondering if anyone can shine any light on the problem I have with my stereo, I have searched the forum and found nothing on the problem I am having. I drive a 52 plate S3, it has the front loading cd multi changer with the cassette player, now this problem only started this morning on my drive into work, it is on and playing music fine for 30 seconds, then it turns itself off, then back on again, and does this every 30 seconds. At first I thought it might be the cd or something so I turned over to radio 1 and it was still doing it.
    Any help/advice would be greatly appreciated, thanks,

    Ben
     
  2. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    Hmmmm, not heard of that before.....

    Anyway, what I would do is extract the stereo and remove power to it for an hour of so (make sure you have the code). Change the fuse in the back for good measure whilst it's ok.

    Plug back in and re-test.
     
  3. martin g

    martin g [censored]

    154
    0
    16
    I have unearthed this thread guys asd I now have the exact same fault....radio, or cd playing, the unit switches off, then on striaght away again?? I know its powering down and up again as each time it powers itself up, which is instantly after powering down, the BOSE motif comes up which it does of course when switching on.

    Stumped??
     
  4. batwad

    batwad Member

    864
    0
    16
    This is bizarre. I haven't posted on these forums for months because the A3 has been absolutely flawless, but this evening it started doing exactly this.

    Mine's a non-Bose Symphony II and it's doing this regardless of whether I'm moving or stationery, whether the engine is running or not, whether it's CD, radio or tape. It's like clockwork, every 25-30 seconds.
     
  5. martin g

    martin g [censored]

    154
    0
    16
    Soo strange?? was fine all morning, i drove 200 miles with radio on?? then this wierd activity...UFO's? seriously tho its freaky.

    Logic suggests its s power supply issue, loose connection, but its not shock related, it just goes on and off like clockwork, like yours mate, every 20-30 secs, play a CD, you can even see the play timer hit the samish time and then off, on...play...off,on

    Freaky!
     
  6. mattyboy199

    mattyboy199 Well-Known Member

    1,879
    28
    48
    guess what guys i actually had a very similar problem it just turned off every 27seconds. I eventually got fraustrated & punch the side of the centre console (drivers footwell) & it sorted it. Was pretty chuffed myself, i recon a lose connection.
     
  7. jonny87

    jonny87 Active Member

    1,094
    3
    36
    its the y2k man, its gonna get us all

    RUN AWAY :undwech:
     
  8. Welly

    Welly VX220 SC Driver :)

    10,696
    126
    38
    LOL.
     
  9. martin g

    martin g [censored]

    154
    0
    16
    Hmmmmm, its gone away again today????? WTF????
     
  10. damo.h

    damo.h DVLA Say it's Black

    3,610
    67
    48
    LMFAO i had exactly the same fault lasted for approx 48hrs. until fixed it with a hay-maker to the right of Centre console in frustration. if in doubt give it a clout :aggressive:
     
  11. batwad

    batwad Member

    864
    0
    16
    I tried floating like a butterfly and stinging like a bee, but it was like Mike Tyson and wouldn't give up.

    In the end I got out of the car and had my dinner. It fixed itself overnight, no need for the bruised knuckles after all.
     
  12. batwad

    batwad Member

    864
    0
    16
    I tried floating like a butterfly and stinging like a bee, but it was like Mike Tyson and wouldn't give up.

    In the end I got out of the car and had my dinner. It fixed itself overnight, no need for the bruised knuckles after all.
     
  13. DaveA3

    DaveA3 Audi A-Trizzle!

    2,370
    15
    38
    overheating perhaps? might just be getting too hot and powering itself down. Im sure they have small fans in the back like on a PC. Worth blowing out the dust or better yet get a hoover n suck it out. a common problem on laptops might be the same. its worth a shot anyway :)
     
  14. martin g

    martin g [censored]

    154
    0
    16
    good shout Dave, would kinda make sense
     

Share This Page