1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stereo > Alarm question.

Discussion in 'A3/S3 Forum (8L Chassis)' started by mark_sarah, Dec 1, 2009.

  1. mark_sarah
    Offline

    mark_sarah Limp mode!

    Joined:
    Nov 3, 2009
    Messages:
    203
    Likes Received:
    0
    [Dec 1, 2009]
    I have been informed that there is a possibility my alarm does not sound because i have not got the standard stereo in the car, and there is a wire that needs to be earthed so alarm thinks stereo is connected.
    If this is true can anyone tell me what colour wire do i need to be looking for?

    Oh yes and it is for an A3T sport, 1999.
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. pauldazzle
    Online

    pauldazzle Active Member

    Joined:
    Nov 11, 2009
    Messages:
    676
    Likes Received:
    35
    [Dec 1, 2009]
    I don't think thats correct.
    More likely that someone has disconnected the alarm siren as it tends to go wrong after a few years & the the alarm start going off randomly, usually in the middle of the night:sob:
    #2
  4. mark_sarah
    Offline

    mark_sarah Limp mode!

    Joined:
    Nov 3, 2009
    Messages:
    203
    Likes Received:
    0
    [Dec 1, 2009]
    The alarm works, just no siren, all i get is flashing lights. The person i bought the car from made a right abortion of the wiring. Don't think he realised that the car had a built in amp when he tried to wire his cd player.
    I managed to re-connect all the wires i could find, and put the correct converter loom in, so i could wire my CD player in. My rear speakers now work, but the sub does'nt, so unsure if he has smoked it! or it is just faulty. I was then told the fact that there is no siren heard when the alarm is activated, could be due to a wire that indicates to the alarm there is a circuit in the direction of the stereo, is missing.????
    #3
  5. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,255
    Likes Received:
    403
    [Dec 1, 2009]
    Wont have anything to do with the stereo, the alarm lights flashing and no siren sounding sounds like the common probelm on Audis of the Siren dying, due to battery failure/leakage.

    Have a quick search on here, theres lots of info about it on here if that helps at all :)
    #4
  6. pauldazzle
    Online

    pauldazzle Active Member

    Joined:
    Nov 11, 2009
    Messages:
    676
    Likes Received:
    35
    [Dec 1, 2009]
    It's nothing to do with the stereo.
    As Nilz18t says do a search on here for alarm problem, & all will become clear.
    #5

Share This Page