1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Steering noise at full lock after steering rack replacement

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by rocaamo, Sep 22, 2013.

  1. rocaamo

    rocaamo New Member

    Joined:
    Sep 22, 2013
    Messages:
    2
    Likes Received:
    0
    Hi.

    I had to replace my original steering rack (Koyo version with 114.000 km on it) because it started leaking steering pump fluid.
    At that time, I didn't had any other problem besides the level of the hydraulic fluid lowering real fast, and it didn't made more than 4 km with low fluid.

    So I replaced my steering rack with a remanufactured one, this time a ZF unit.

    I did the replacement by myself, and followed all the standard procedures, including the bleeding with the original hydraulic fluid (as stated on elsawin).

    Everything is working fine, except for the noise at full lock that happens only after the engine is hot and sounds like a belt skipping sound.
    The sound is very similar to the one that we can hear in this thread: http://www.audi-sport.net/vb/a4-a4-...-noise-when-under-full-lock-b6-1-9tdi-qs.html


    I'm aware that we shouldn't use the full lock often, but when the engine is hot, the noise appears 1/4 of a wheel turn before the full lock, and that noise wasn't there before.


    I do have a warranty on the 'new' steering rack, but I would like to rule off other possibilities before I take it of the car again, as it is a major pain in the *ss.

    Btw, this is a 1.9 TDI FWD version.


    Thanks for your help.
     

Share This Page