1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting problems

Biggles44 Aug 24, 2013

  1. Biggles44

    Biggles44 Member

    60
    2
    6
    Hi all, I recently bought a A3 2.0TDI 170bhp, s-line 2007 with 100,000 miles, privately.

    Had the car for two weeks now and love it to bits. The wife got in it earlier, put key in the ignition and went to turn it over and it wouldn't start. I went to try it and turned it over, first of al it seemed liked the battery was vey low, then it turned over fine but took a while to start. Turned it of and turned it over again, again it took a while to start but did. Seems strange as when its running its perfect.
    Been looking at forums and a lot are saying injector issues and about a recall. Looked in the service manual and under workshop remarks it says 23k1, is that a recall code, does it mean its been done or to be done ? Can not find anything to say its been done, can't ring audi to find out until Tuesday.

    any help or comments will be really appreciated

    Tim
     

    Attached Files:

    Last edited: Aug 24, 2013
  2. RobbieWebs

    RobbieWebs Well-Known Member VCDS Map User

    1,031
    249
    63
  3. Biggles44

    Biggles44 Member

    60
    2
    6
    Thanks mate, will have a read :)
     
  4. Biggles44

    Biggles44 Member

    60
    2
    6
    Does this pic from my service book mean the recall has been done or an advisory for it to be done ?
     

    Attached Files:

  5. Biggles44

    Biggles44 Member

    60
    2
    6
    ?
     

    Attached Files:

  6. RobbieWebs

    RobbieWebs Well-Known Member VCDS Map User

    1,031
    249
    63
    Well apart from it being upside down it looks like its been done lol.
    Best way to check is to phone Swindon audi and ask mate.
    Put ur mind at ease :)
    I'd get someone with vagcom to scan ur car to see if any faults have come up as well :)
     
  7. Biggles44

    Biggles44 Member

    60
    2
    6
    So with the description I gave in top post, would people say its an injector issue or something else ?
    really starting to df me off now :-(
     
  8. chinnyhill10

    chinnyhill10 Member

    151
    6
    18
    Could be the battery. I had starting issues and a new Varta Silver battery solved it.

    Seems the factory fitted battery isn't great and doesn't seem to last that long compared to any other car I've ever owned.
     
  9. Twizzler

    Twizzler Active Member

    481
    32
    28
    Measure your battery voltage before starting and during starting. If you have a cigar lighter socket use this. If your battery is less than 12.4v before starting then it's not fully charged. If your voltage drops below 10.3 volts when starting your battery is struggling.
    I use one of these. They're very useful. Ring Battery Tester - Demon Tweeks
     
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,329
    1,708
    113
    07 car, possibly original battery, 6 years old is over the normal usage of them, as above get this tested 1st before condemning injectors as there are other things easier to check like fuel filter, maf etc.
     
  11. Biggles44

    Biggles44 Member

    60
    2
    6
    Ok thank you ill try that. :)
     

Share This Page