1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by matt blowen, Aug 9, 2013.

  1. matt blowen
    Offline

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    165
    Likes Received:
    0
    [Aug 9, 2013]
    Hi there i have a a3 1.8t agu, my car wont always fire up! Thougt crank sensor but whist cranking it reads 200+ on vcds. It wil bump start then run rough and very low idle until i flick the throttle. Sometimes it will fire of the key but like before it will run as if its on 3 cyl unti i give it some gas. Please help oh and no fault codes
    #1
  2. auditech12
    Offline

    auditech12 New Member

    Joined:
    Aug 5, 2013
    Messages:
    8
    Likes Received:
    1
    [Aug 9, 2013]
    Does the car come right & idle normaly, drive normaly after the flick of throttle or always missfire, run rough?

    Idea #1 Air Flow Meter.

    Idea#2 Depending if your car runs fine or not after you flick the throttle.
    Check Coils. You can loosen them but leave them connected, put a spark plug in one coil at a time, get a mate to crank the engine & check for spark. Obviously do this one coil at a time untill you either find a faulty coil or not.

    (FYI: If it was a Crank Sensor your car wouldn't start full stop.)

    If you get that far with no luck, let us know....

    Cheers
    #2
  3. CMcKenzie
    Online

    CMcKenzie It's supposed to do that..

    Joined:
    Apr 6, 2012
    Messages:
    298
    Likes Received:
    108
    [Aug 9, 2013]
    #3
  4. matt blowen
    Offline

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    165
    Likes Received:
    0
    [Aug 9, 2013]
    yes a bit similar to your vid, auditech12 I have removed each coil pack and 1st 2nd 3rd spark plug covered in oil so ive ordered a rocker cover gasket hopefully that should sort it. gunna order new ngk platinum plugs as well
    #4
  5. matt blowen
    Offline

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    165
    Likes Received:
    0
    [Aug 10, 2013]
    Ok ive changes rocker gasket and plugs, but still happens!! When car is running and i unplug the maf it cuts out, is this normal?
    #5
  6. bree9482
    Offline

    bree9482 Member

    Joined:
    May 4, 2013
    Messages:
    196
    Likes Received:
    12
    [Aug 10, 2013]
    feel for ya dude :(
    #6

Share This Page