1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting problem

ASHBEE Dec 20, 2009

  1. ASHBEE

    ASHBEE New Member

    3
    0
    1
    hi all could really do with some help. i recently couldnt start my a3 was told it was the starter .... had it changed still couldnt start .......... so i put a connection from starter just a wire and i touch the battery with other end of wire then it starts no problem >>> i changed the plug to the starter still no joy..... ive checked all connections and cleaned them up my barrel in ignition is good as it turns and pops back correctly anyones advice would be welcome . as to start it is a hole process i could do with out ????????????????????????????????????????????
     
  2. paddy

    paddy Audi=No fault code, no idea

    5,144
    130
    63
    Have you checked fuse F15 under the bonnet in the fuse box
     
  3. Khufu

    Khufu Well-Known Member

    5,705
    31
    48
    I'd check the starter relay too.
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Did you resolve your issues Ashbee?
     
  5. 1wheelonly

    1wheelonly cabriolet VCDS Map User

    2,374
    106
    63
    id guess so nige else surely by now his battery would be flat mate.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    -
    [​IMG]
     

Share This Page