1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starting problem

Discussion in 'Classic Audi Forum' started by stokeszboy, Oct 29, 2008.

  1. stokeszboy
    Offline

    stokeszboy New Member

    Joined:
    Oct 29, 2008
    Messages:
    1
    Likes Received:
    0
    [Oct 29, 2008]
    :arco:any info would be helpfull.audi coupe 2.3 k reg 93, started fine on morning drove to petrol garage 2 min drive stopped then went to start again nothing, upon turning the key with the bonnet up yuo here a double clicking sound not very load and thats all.the car started again when bumped but when turned off and then on again you get nothing except 2 clicking sounds.is this a starter motor prob? where abouts is the starter located? any help would be extremly good.thanks
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Nov 3, 2008]
    I take it you started the car by bumping it ...sounds like starter is jammed ..check to make sure you ignition switch is not sticking on(should be recoiling) and burning out starter
    #2
  4. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Dec 18, 2008]
    Those clicks sound like the starter solenoid trying to work but not enough to engage. Could be the solenoid, could also be the battery or associated wiring harnesses.
    #3

Share This Page