1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting Problem

Maz Aug 1, 2006

  1. Maz

    Maz Moon is made of green cheese

    1,002
    10
    38
    Evening all,
    I've loved every minute of owning my S3 for the past year and a half and apart from the usual arb and maf replacements have not had any problems at all until this evening...

    ...key in ignition, dash lights come on, get the ok sign but wont turn over. The car is unmodified and its been just over two weeks since it had the 60k service. Has anyone had similar problems previously or know what the problem may be. Any help would be appreciated.
     
  2. madvw

    madvw Active Member

    2,489
    3
    38
    nothing whatsoever? no click, dimming of lights? no slow crank?

    could be a knackered starter? or starter that hasn't disengaged properly.. Can you rock the car in fifth to see if you can free it at all then have another go?
     
  3. AndyMac

    AndyMac Moderator Moderator

    9,832
    46
    38
    Not sure if this applies to S3's but I recently burnt out my starter motor on my A4 as it was cranking with the engine running due to a faulty ignition switch. The switch felt loose and wasn't springing back from the cranking position properly. This is quite common on A4's but haven't heard of the same issue with A3/S3's.
    Is the immobiliser different on an S3? With the A4 (B5) it allows the engine to crank & start but then dies immediately, some immobilisers prevent the engine from even cranking, so could be the common reader coil issue?
    Again not sure if this is common on S3. Have you tried the spare key?
    You can check if it's a starter motor problem by bump starting it. If it's an immobiliser problem then it won't bump start.
     
  4. Maz

    Maz Moon is made of green cheese

    1,002
    10
    38
    well, hard to describe really (I'm no expert) but apart from a few strange clicks that seem to be coming from around the aircon controls and a brief (almost silent) clicking noise from the engine.
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,993
    3,638
    113
    Flat battery?
     
  6. marmite

    marmite Counting the Tesco Club points

    1,101
    0
    36
    sounds like a battery!
    you got roadside ass
     
  7. Maz

    Maz Moon is made of green cheese

    1,002
    10
    38
    The car is used on the regs and I also did a round trip to Heathrow on Saturday (spotted a couple of S3's on route) unless the battery has suddenly died?? It’s as if the immobiliser is still active but I really have no way of testing etc…

    Best thing of all is the car is still under extended warranty. I called yesterday evening but they could only send out the RAC and I have use of another car so I opted for an Audi Tech to come round at some point today.

    Thanks for the response chaps; I’ll let you know what the problem was when it hopefully gets sorted today.
     
  8. Maz

    Maz Moon is made of green cheese

    1,002
    10
    38
    All sorted, spot on lads (Battery). Sounds simple enough but I thought my baby had died on me and with no way of checking feared the worse.
     
  9. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,993
    3,638
    113
    So long as shes back on the road mate :beerchug:
     
  10. bantam1

    bantam1 Member

    529
    2
    18
    Did they find a reason for a drain on the battery or was it just knackered? I've run mine flat stupidly twice since getting the car through looking in an A to Z / map in the car in the dark and then leaving the light in the on position (doh!).
     
  11. Maz

    Maz Moon is made of green cheese

    1,002
    10
    38
    I think it was just time to get a new one mate. The Audi Technician said there was no way of telling what had caused it. I hadn't left any lights on as the reading he got whilst checking was still high enough for central locking, lights etc to work but not enough to start the car. I've since purchased a new Bosch Silver Battery so hopefully it wont happen again some time soon.
     

Share This Page