1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starting problem when warm

SHAKEY LFC Aug 18, 2012

  1. SHAKEY LFC

    SHAKEY LFC Member

    44
    0
    6
    my a3 2.0 tdi 2005 54 reg,has a problem starting when it gets warm its fine when cold fires up straight away but when its gets warm it takes a few seconds to start up.

    i havent been able to scan it as i dont have vagcom.

    just need your help on this please guys and girls.
     
  2. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    its a weak battery,check your coolant sensor readings when the temp of the car is half way (normal operating temp) the reading of the sensor should be above 80 check via vcds (measuring blocks) or defo a starter motor issue as they suffer from heatsoak from the gearbox and dont spin fast enough(even though you might think it does)
     
  3. mjr901

    mjr901 Guest Gold Supporter Audi S3

    3,595
    1,062
    113
    9 times out of 10. starter motor.
     
  4. SHAKEY LFC

    SHAKEY LFC Member

    44
    0
    6
    Cant be the battery its brand new,so its one of two things then temp sensor or the starter motor.

    But it starts first all the time with no problems so will it be starter motor i would of thought if the motor was on its way out it would affect it on cold start aswell.
     
  5. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    mjr901 is dead right. Starter motor is a common fault on BKD engines and mainly appears when hot starting. The fuel mixture is different when hot and requires more cranking effort than when cold.

    Do a search and you will finds loads of threads on the subject, just about all of which end up with a new starter motor
     
  6. SHAKEY LFC

    SHAKEY LFC Member

    44
    0
    6
    Damn o well does sound like a new starter then.
     
  7. jsosic

    jsosic Member

    203
    2
    18
    Please report back after you fix the issue... TY
     
  8. AudiMafia

    AudiMafia Member

    403
    13
    16
    ive got the same issue, let us know if u change the starter motor hope that solves it
     
  9. Tippo

    Tippo New Member

    4
    0
    1
    I have similar issue, but it's not too bad yet. Let us know how you get on.
     

Share This Page