1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starter motor problems?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by shamrock, Jan 3, 2011.

  1. shamrock
    Offline

    shamrock Member

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    0
    Could someone tell me how to diagnose starter motor problems. Today when trying to start in the morning the starter turned a few times and stopped. I turned the key back and then forward and the car fired like normal. It is a possibility that I let go of the key too soon, but I think I that would be too optimistic. Anyways, what are signs of an aging starter? I'd hate to get stuck in the freezing weather. Thanks
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    If the engines turning over like normal then it may not be a starter issue, does it sound any different when trying to turn over as in slower.

    What year is the car, engine code, fuel type, mileage, etc, all things to quote when asking for advice.
    #2
  3. shamrock
    Offline

    shamrock Member

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    0
    The car is a 2008 s3 running on 98 octane with 22000 km. When cranking it it doesn't sound slower. Thanks for the quick reply.
    #3
  4. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    Still under warranty then I guess so take it to the dealers as could be here all day speculating, could be variety of things from injector, to spark plugs, fuel pump etc.
    #4
  5. shamrock
    Offline

    shamrock Member

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    0
    Sorry, but not under warrantee. I guess it could have been a fluke. If the starter starts going than the symptoms are consistent? In other words, it will continue to give me problems every start? Thanks
    #5
  6. Scott
    Offline

    Scott Well-Known Member

    Joined:
    Mar 10, 2009
    Messages:
    1,248
    Likes Received:
    102
    Are you sure it's not under warranty?
    Where are you from?
    #6
  7. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    Yeah if its an 08 car then either its just gone out of warranty in the last 3 days which most decent dealers will look at a goodwill gesture or you're wrong.
    #7
  8. shamrock
    Offline

    shamrock Member

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    0
    The car has been on the road since July 2007. Here it is considered a 2008
    #8
  9. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    What its considered & what is actually is are 2 different things, so its actually an 07, well if its starts on the 2nd-3rd turnover then for me its fine & with the cold it may take a further turn, but not heard of 8P starters being an issue on the S3, I'd look at the other things mentioned.
    #9
  10. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,437
    Likes Received:
    216
    hey...had a similar problem with my s3. it is one year old and it has 21000km. few hours before new year's eve the car wouldn't start. then i pluged in vcds and there was no errors. today i phoned audi service and they came to pick up the car. i thought it was something with coilpacks or fuel pump. hopefully they'll phone me tomorow with some more info, so i'll let you know...it really sucks when your car lets you down in this time of year :(
    #10
  11. shamrock
    Offline

    shamrock Member

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    0
    Thanks guys
    #11
  12. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,437
    Likes Received:
    216
    update...my problem was with spark plugs. had a phone call an hour ago and the service guy told me that my spark plugs are done. they have tried with oem ones and the car was starting. it's weird because i have denso ik24's and they are about 7000km's on the car.
    #12

Share This Page