1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starter motor problems or something worse?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mi11ar, Jun 15, 2013.

  1. Mi11ar
    Offline

    Mi11ar Member

    Joined:
    May 19, 2013
    Messages:
    316
    Likes Received:
    0
    I get a grinding noise when turning the ignition as though I am holding it down for to long, it doesn't happen all the time possibly 1 in 3.

    it's not just me either as I've had other people attempt it, my assumptions are it's simply just a starter motor on the way out but wanted to get a second opinion encase there's anyone else out there that's found the problem before and it's been something worse?
    #1
  2. sparkyork
    Offline

    sparkyork New Member

    Joined:
    Jun 15, 2013
    Messages:
    16
    Likes Received:
    0
    Mines doing exactly the same, wonder if its just the solonoid not releasing properly ? Thinking of whipping mine off and having a look
    #2
  3. Blackcupraa
    Offline

    Blackcupraa Member

    Joined:
    Sep 5, 2005
    Messages:
    181
    Likes Received:
    0
    Check all the wiring to the Starter also, mine was a little errrr worn :D
    #3
  4. Mi11ar
    Offline

    Mi11ar Member

    Joined:
    May 19, 2013
    Messages:
    316
    Likes Received:
    0
    My dads got a 1.6 n/a and he said he had the same problem and it was his starter, I'll replace it and post if it solves the problem haha
    #4

Share This Page