1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starter motor fails to engage with engine

Stusmk1 Feb 20, 2010

  1. Stusmk1

    Stusmk1 New Member

    4
    0
    1
    Hi Ive got a 1999 A3 1.8t quattro. Im having trouble starting my car. I originally was told its the starter motor so I replaced this but it failed to solve the problem. I then changed the starter switch which fixed the problem of nothing happening however the starter doesnt seem to engage with the engine. you can hear it spinning but its just spinning freely without engaging with the engine. Has anyone got any ideas?
     
  2. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,218
    2,033
    113
  3. Stusmk1

    Stusmk1 New Member

    4
    0
    1
    Thanks. I'm looking forward chatting to everyone
     
  4. cabriolet

    cabriolet Member

    58
    0
    6
    still sounds like starter to me fella and welcome to the family
     
  5. Stusmk1

    Stusmk1 New Member

    4
    0
    1
    Yeah thats what Im thinking but ive tried a couple and they dont work. GSF say theres only one type Audi do but Audi say there are 17 types that it could potentially be but wont give out the part number of it.
     
  6. westu_123

    westu_123 Member

    32
    0
    6
    it will be a faulty solenoid or front bearing in the starter mate they do it all the time
     
  7. cabriolet

    cabriolet Member

    58
    0
    6
    agree with last post faulty solenoid there is only one starter listed for yr car by the company i work for fella
     
  8. Stusmk1

    Stusmk1 New Member

    4
    0
    1
    Thanks for all your replies. Im guessing its not the solenoid as Ive tried 4 new starter motors now and the all have the same problem
     
  9. westu_123

    westu_123 Member

    32
    0
    6
    make sure your getting a switch feed to the starter when you go to start it and remove your starter bud and check your ring gear is ok and hasnt got any teeth missing
     
  10. be@st

    be@st Member

    38
    1
    8
    Did you ever find out what was your problem in the end? I've got a simialr issue
     

Share This Page