1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Start up brake warning light

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Mike B, Sep 17, 2009.

  1. Mike B

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    913
    Likes Received:
    12
    Two weeks ago I switched from B5 1.8 petrol to 2003 B6 2.5 quattro diesel but no owner's manual (yet). Is it normal for the brake fluid warning light and bell to flash/sound 3 times on start up? The parking brake light also flashes 3 times. All brake pads are new and sensors connected. Fluid reservoir is full. If not, what could be the problem? Reservoir, sensor has been suggested. I've booked in at a local specialist next week for a check. It does not always do this when hot but everytime on cold starting. Nothing shows when driving. Any ideas anyone? Also are there two DIS systems? If not, what does this number mean in the display? Hope to get a manual soon but they seem very rare.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. technics100

    technics100 Member

    Joined:
    Feb 9, 2004
    Messages:
    778
    Likes Received:
    12
    Are you sure the reservoir has enough fluid in it? Mine did it a few times when cold, maybe because its contracted in volume.. Also if your DIS has a 1 in the top right corner then hitting the reset button at the bottom will flick it to 2 which is long term trip, it will record the mpg, etc until reset (holding down reset button).. 1 in DIS is single journey trip.. hope that helps
     
  4. Mike B

    Mike B Member

    Joined:
    Jul 10, 2007
    Messages:
    913
    Likes Received:
    12
    fluid is halfway up the neck and shows almost on max mark .float appears to be at the top too. is it a sealed system cos adding fluid seems to need opening the screw plug on top to let air out .i assumethat if the level was too low the warning would come on whilst driving/braking but it never does.thanks for the dis info i will have a go
     
  5. jwhat

    jwhat Member
    VCDS Map User

    Joined:
    Oct 20, 2006
    Messages:
    540
    Likes Received:
    1
    This has happened to me a few times to me as well. (only in the cold though) Its due to an electrical spike when starting the car and it means your battery is on the way out.
     
  6. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    If you stop the car for 2 hours or more setting 1 will automatically reset, whereas setting is a permanent cumulative total.
     

Share This Page