1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

start stop engine light on

Discussion in 'A3/S3 Forum (8L Chassis)' started by madmark, Feb 27, 2011.

  1. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    help please not run my 1.9tdi for a week now when i start it it runs for about 10 seconds and stops engine light on and fuel gauge not working also speedo seems to be stuck at 10mph any idears ?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. G60DAN

    G60DAN Member

    Joined:
    Feb 10, 2010
    Messages:
    343
    Likes Received:
    1
    Vagcom
     
  4. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    being done wednesday just wondered if anyone had this fault also when i sort it hopeing this thread may advise someone else if they get the same problem thanks for reply
     
  5. kite

    kite Member
    VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    try giving your battery a charge up...
     
  6. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    ok thanx will try it its now on charge the car does start fine but will only run for around 3 seconds then cut out worth ago those thanx fingers crossed
     
  7. kite

    kite Member
    VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    could be an immobilisor
     
  8. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    thanx to all your hepl found the prob charged the battery up and its fine again thank you for all your help will leave it charging all night and see how it goes over next couple of weeks thank you
     

Share This Page