1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stalling ?

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by dave1x2000, Sep 30, 2010.

  1. dave1x2000
    Offline

    dave1x2000 New Member

    Joined:
    Aug 28, 2010
    Messages:
    2
    Likes Received:
    0
    [Sep 30, 2010]
    I have a 2.0T quatrro 2006 and it runs fine apart from the other day i stopped in traffic and it cut out ???? started it up ran a little it felf a little lumpy then cut out, did the same again and again, then it ran ok????? any idea's, and yes i have petrol in it
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. hoban81
    Offline

    hoban81 Member

    Joined:
    Sep 5, 2010
    Messages:
    86
    Likes Received:
    0
    [Oct 5, 2010]
    Hi the same is happening with my A3 1.8T did you find out what the problem was.

    Regards
    #2
  4. scbduke
    Offline

    scbduke Member

    Joined:
    Aug 1, 2005
    Messages:
    55
    Likes Received:
    0
    [Oct 5, 2010]
    Had an old Sierra 4x4 that had similar problems, turned out to be the fuel filter - as soon as I changed that the problems stopped.
    #3
  5. hoban81
    Offline

    hoban81 Member

    Joined:
    Sep 5, 2010
    Messages:
    86
    Likes Received:
    0
    [Oct 9, 2010]
    Still happening but not as much since I cleaned the air box, pipe and maf senser.

    Will have a look at the fuel filter many thanks.

    This has only happend since I started using super unleaded.

    Cheers
    #4
  6. Masterm8fo
    Offline

    Masterm8fo Warmonger

    Joined:
    Sep 13, 2004
    Messages:
    342
    Likes Received:
    0
    [Oct 11, 2010]
    prob Air Mass metre
    esp if its fluttering
    120 to replace at audi
    #5

Share This Page